Teraz jest wtorek, 18 września 2018, 19:35




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 40D - problem z seria zdjec 
Autor Wiadomość
Avatar użytkownika

Dołączył: niedziela, 25 lipca 2004, 14:11
Posty: 63
Post 40D - problem z seria zdjec
Po zakupie 40D i parodniowej zabawie zauwazylem ze seria zdjec w trybie nominalnym (ok 6szt na sek) moze byc rowna 6 zdjec. Pozniej zwalnia do ok max 2 na sek. Karta w nim uzyta to sandisk extreme III. Po zmniejszeniu fot na small oraz nawet po wyjeciu karty i robieniu fot w trybie bez niej jest to samo. Z tego powodu raczej wykluczam predkosc karty. W testach na necie na roznych stronach takie spowolnienie jest odczuwane po ok 75 fot w jpg. Nie robie fot z lampa itd. Szybka migawka, stala ostrosc itd. Poprostu w wizjerze po prawej na dole pokazuje sie 6 i tylko i zawsze 6. W sklepie testowalem 40D bez karty i smigala jak nic. Wyglada to mi na jakis "blad" bufora lub cos w ten desen. Ktos cos slyszal o takich przpadlosciach 40D?

Pozdrawiam

_________________
C-5060, PT-020, FL-20, CF 512mb Kingston Elite Pro i jaki� tam statywik z media...
Fuji F10 na imprezki na 1GB...
Canon 40D, narazie na 17-85 f/4.0-5.6, w planach jakies eLki


czwartek, 10 września 2009, 20:15
Zobacz profil
Avatar użytkownika

Dołączył: niedziela, 25 lipca 2004, 14:11
Posty: 63
Post Re: 40D - problem z seria zdjec
40-stka lezy w serwisie - zobaczymy co powiedza...

_________________
C-5060, PT-020, FL-20, CF 512mb Kingston Elite Pro i jaki� tam statywik z media...
Fuji F10 na imprezki na 1GB...
Canon 40D, narazie na 17-85 f/4.0-5.6, w planach jakies eLki


piątek, 18 września 2009, 21:48
Zobacz profil
Avatar użytkownika

Dołączył: niedziela, 25 lipca 2004, 14:11
Posty: 63
Post Re: 40D - problem z seria zdjec
Sprzet odebrany i dziala poprawnie - burst na L jpg =75, RAW = 17. Co bylo przyczyna? Nie wiedza. W karcie zlecenia napisano, ze sprawdzono sprzet w kierunku serii zdjec i dziala wszystko ok. Niby nic nie zrobili, ale sprzet zaczal dzialac. Nie pamietam jaki byl firmware, teraz jest 1.1.1 - moze to zmienili zanim sprawdzili burst mode - nie wiem. Oni sami nie wiedza :)

Tak czy inaczej, sprzecik dziala jak powinien i juz.

_________________
C-5060, PT-020, FL-20, CF 512mb Kingston Elite Pro i jaki� tam statywik z media...
Fuji F10 na imprezki na 1GB...
Canon 40D, narazie na 17-85 f/4.0-5.6, w planach jakies eLki


środa, 23 września 2009, 20:20
Zobacz profil
Avatar użytkownika

Dołączył: niedziela, 25 lipca 2004, 14:11
Posty: 63
Post Re: 40D - problem z seria zdjec
BUAHAHA - problem znaleziony...

Az wstyd sie przyznac, ale po ustawieniu High ISO Noise Reduction - burst rate spada wlasnie do 6 - obojetnie jakie ustawienia sie mu zapoda...

Aparat zawsze byl w pelni sprawny :)

_________________
C-5060, PT-020, FL-20, CF 512mb Kingston Elite Pro i jaki� tam statywik z media...
Fuji F10 na imprezki na 1GB...
Canon 40D, narazie na 17-85 f/4.0-5.6, w planach jakies eLki


czwartek, 24 września 2009, 21:06
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL