Teraz jest piątek, 21 września 2018, 23:40




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Powershot S3 IS 
Autor Wiadomość

Dołączył: piątek, 6 listopada 2009, 21:42
Posty: 1
Post Powershot S3 IS
Witam. Mam pewien problem z moim canonem. Mam go już ok. 2 lat i ostatnio zaczął świrować... Otóż gdy otwieram ekranik i kadruje to aparat gaśnie. Nie chowa się obiektyw, po prostu nie da się robić w ogóle zdjęć. Jedynymi przyciskami jakie działają to OFF i włączanie aparatu. Gdy go włączę jak już zgaśnie i obiektyw jest wysunięty to chowa go, włącza się normalnie i po chwili jest to samo. Nic wcześniej się takiego nie działo. Aku mam nowe. Aparatem nie było focone nigdy na mrozie, nie spadł ani nic z tych rzeczy. Cały czas ja go tylko użytkuję.

Pomóżcie.


piątek, 6 listopada 2009, 21:44
Zobacz profil

Dołączył: środa, 6 października 2004, 21:27
Posty: 2758
Post Re: Powershot S3 IS
Może się urwała jakaś tasiemka od LCD.
- nie ruszać LCD
- oddać do serwisu
- kupić nowy.

_________________
Olympusy E systemu
Moje fotki


poniedziałek, 9 listopada 2009, 12:37
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL