Teraz jest piątek, 21 września 2018, 08:35




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Lampy błyskowe Canon i mocno grzejące się aku :/ 
Autor Wiadomość

Dołączył: środa, 3 sierpnia 2005, 20:42
Posty: 18
Post Lampy błyskowe Canon i mocno grzejące się aku :/
Witam, mam nietypowy problem, używam dwa aparaty Canon 40D + lampy Speedlite 580 EX oraz 430 EX, przedostatnie imprezy wszystko OK, lampy pracowały, zużyłem 3 komplety aku, przy wymianie aku delikatnie ciepłe, czyli NORMA. Ostatnia impreza, istna masakra, aku (oczywiście wszystkie naładowane) po chwili pracy lampy przestają regularnie błyskać, a aku dosłownie parzyły, nie dało się ich dłuższą chwilę trzymać w dłoni. Wszystkie komplety aku (prawie nowe i dobrych firm), a mam ich 6-8 padły w 3-4h. Za dużo nie używałem ich, gdyż miejsce było bardzo jasne i leciałem na jasnych stałkach :/
Robiłem wszystkie możliwe roszady aparatów, lamp i aku, to samo :?

Miałem podobną sytuację z rok temu, aku nagle zaczęły się w każdej z 3 lamp grzać na potęgę, po kilku imprezach (nie wiem czy to od tego), ale musiałem lampy 580Ex i jedna z 430EX wysłać do serwisu. W 580EX padł palnik, w 430EX do wymiany był trybik od zoomu.

Skąd takie akcje? Aku ładuję w dobrej ładowarce Technoline BC-700... hmm miał ktoś podobną sytuację?

pozdrawiam :wink:


poniedziałek, 30 stycznia 2012, 12:58
Zobacz profil

Dołączył: środa, 6 października 2004, 21:27
Posty: 2758
Post Re: Lampy błyskowe Canon i mocno grzejące się aku :/
Kup jeden nowy komplet aku, jeśli on też będzie się grzał no to wina lamp. Jeśli nie będzie się grzał to wina starych aku.

_________________
Olympusy E systemu
Moje fotki


wtorek, 31 stycznia 2012, 12:52
Zobacz profil

Dołączył: środa, 3 sierpnia 2005, 20:42
Posty: 18
Post Re: Lampy błyskowe Canon i mocno grzejące się aku :/
aku są raczej nowe lub prawie nowe :( , na imprezie podmieniałem też body -> bez rezultatu. W sumie wygląda, że lampy, ale z drugiej strony niemożliwe że na raz 3szt. świrują :shock: Tak jak pisałem tydzień temu wszystko OK, te same lampy, aparaty, aku. Zużyłem tylko 3 komplety aku., miniona sobota i ten sam sprzęt-> aku gotowały się w lampach (chyba poszło z 8 kompletów) :shock:

Lampy były w listopadzie w serwisie w Wa-wie


wtorek, 31 stycznia 2012, 20:18
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL