Teraz jest środa, 26 września 2018, 17:22




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Canon 400D - błąd error code 99 ... ? 
Autor Wiadomość

Dołączył: piątek, 2 września 2011, 08:39
Posty: 2
Post Canon 400D - błąd error code 99 ... ?
Mój zestaw to:

Canon 400D + Canon EFS 17-85 IS USM.

Nie zmieniałem tej konfiguracji nigdy a w dodatku przez cały czas nie zdejmowałem obiektywu. Podczas ostatniego wyjazdu Austria, Czechy, Słowacja wystąpił błąd 99 (wyjazd zmarnowany) - czyli wyłącz aparat wyjmij i włóż z powrotem baterie. Nie daje rezultatów. Po zrobieniu kilku fotek problem się powtarza. Ograniczyłem się do nocnych fotek ale i tak wyjazd stracony.

Korzystałem z jednej z porad w necie. Porada była aby wyczyścić styki
na złączu obiektywu i korpusu czymś gumowym. Pojeździłem gumą, szmatką, izopropanolem i żadna akcja nie pomogła.

Od roku używam tylko oryginalnych baterii.
Może macie jakiś pomysł albo jakąś metodę sprawdzoną z innych forów.

Będę wdzięczny
Kronos


piątek, 14 grudnia 2012, 22:11
Zobacz profil

Dołączył: sobota, 15 grudnia 2012, 02:56
Posty: 3
Post Re: Canon 400D - błąd error code 99 ... ?
chciałabym pomóc ale... nie potrafie :(

_________________
Podpis zablokowany przez administratora.


sobota, 15 grudnia 2012, 03:03
Zobacz profil

Dołączył: poniedziałek, 17 grudnia 2012, 16:50
Posty: 3
Post Re: Canon 400D - błąd error code 99 ... ?
jak to naprawić może byc ciężko


poniedziałek, 17 grudnia 2012, 17:05
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL