Teraz jest środa, 21 października 2020, 13:23




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Canon 400D - błąd error code 99 ... ? 
Autor Wiadomość

Dołączył: sobota, 5 września 2020, 10:00
Posty: 1
Post Canon 400D - błąd error code 99 ... ?
Canon 400D + Canon EFS 17-85 IS USM.

Nie zmieniałem tej konfiguracji nigdy a w dodatku przez cały czas nie zdejmowałem obiektywu. Podczas ostatniego wyjazdu Austria, Czechy, Słowacja wystąpił błąd 99 (wyjazd zmarnowany) - czyli wyłącz aparat wyjmij i włóż z powrotem baterie. Nie daje rezultatów. Po zrobieniu kilku fotek problem się powtarza. Ograniczyłem się do nocnych fotek ale i tak wyjazd stracony.

Korzystałem z jednej z porad w necie. Porada była aby wyczyścić styki
na złączu obiektywu i korpusu czymś gumowym. Pojeździłem gumą, szmatką, izopropanolem i żadna akcja nie pomogła.

Od roku używam tylko oryginalnych baterii.
Może macie jakiś pomysł albo jakąś metodę sprawdzoną z innych forów.

Będę wdzięczny https://omegle.onl/ vshare


sobota, 5 września 2020, 10:02
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL