Teraz jest czwartek, 19 kwietnia 2018, 15:19




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Uszkodzona karta czy aparat? 
Autor Wiadomość

Dołączył: wtorek, 16 sierpnia 2005, 16:19
Posty: 37
Lokalizacja: Brzeszcze
Post Uszkodzona karta czy aparat?
Pomóżcie, bo sam już nie wiem co o tym myśleć. Od pewnego czasu mam problem z robieniem zdjęć. Posiadam 350D i kartę CF Kingstone Elite Pro 1GB. Do ok. lutego tego roku nie miałem żadnych problemów z obsługą aparatu. Mróz, deszcz, pomieszczenia - zawsze i wszędzie mogłem liczyć na sprzęt. Niestety któregoś dnia zobaczyłem napis "Err 02", który wskazywał na problemy z kartą CF. Wyłaczenie i włączenie aparatu pozwoliło mi na przegranie zdjęć do komputera i sformatowanie karty. Pomogło na kilkanaście dni. Potem od czasu do czasu (bez wyraźnej zasady) aparat zacinał się przy robieniu zdjęć, przy ich zgrywaniu bądź przeglądaniu (Corrupted data). Pożyczyłem od kolegi jego 350D i kartę Kingstone 512. Przez godzinę bawiłem się oboma aparatami zamieniając karty, ale żaden element nie klęknął w tym czasie. Aż nadszedł koniec marca, gdy aparat w zasadzie przestał się uruchamiać wyświetlając komunikat "Err 02" lub "Err CF", ale za to w czytniku karta działała bez żadnych potknięć (wielokrotne kopiowanie na i z, odczyt, formatowania). Skonsultowałem się z serwisem, gdzie poradzono mi wgrać nowszy firmware. Z duszą na ramieniu przegrałem na CF firmware i dokonałem upgrade'u. Jednak nic to nie zmieniło. W piątek dorwałem starą kartę 64MB. Działa wolno i szybko się kończy, ale działa. Tymczasem Kingstone już działa i co ciekawe nie działa także w czytniku (a tydzień temu działał w nim bezbłędnie). Czytnik nie widzi natomiast starszej karty. Pytanie brzmi co tu może być grane?? Bo pierwotnie wszystkie okoliczności wskazywały wadę aparatu, a teraz to raczej karta padła. Ktoś już może miał podobne doświadczenia z CF??

_________________
Canon 350D + słynny KIT + Canon 100-300 + M42 50 i 135


sobota, 8 kwietnia 2006, 20:50
Zobacz profil
Avatar użytkownika

Dołączył: piątek, 13 sierpnia 2004, 16:01
Posty: 465
Lokalizacja: Poznań
Post 
No niestety karty Kingstona nie bardzo lubią się z aparatami, a zwłaszcza lustrzankami.


niedziela, 9 kwietnia 2006, 21:35
Zobacz profil

Dołączył: wtorek, 16 sierpnia 2005, 16:19
Posty: 37
Lokalizacja: Brzeszcze
Post 
Niemniej jednak odnotowałem z nią ok. czterech miesięcy bezawaryjnej pracy. Nie oszukujmy się - zarówno gniazda w aparatach, jak i same karty to są pewne standardy. To, że przestała działać oznacza, że coś padło. Tylko, że objawy nie są dla mnie do końca jednoznaczne i nie wiem tak na 100% czy to wina aparatu, czy karty. A z apratem nie bardzo lubię się rozstawać.

_________________
Canon 350D + słynny KIT + Canon 100-300 + M42 50 i 135


niedziela, 9 kwietnia 2006, 21:51
Zobacz profil

Dołączył: piątek, 11 lutego 2005, 00:49
Posty: 144
Lokalizacja: łódzkie
Post 
szlapton napisał(a):
To, że przestała działać oznacza, że coś padło. Tylko, że objawy nie są dla mnie do końca jednoznaczne i nie wiem tak na 100% czy to wina aparatu, czy karty.


To, że przestała działać w aparacie, nie oznacza że coś padło. W każdym razie 2 lata temu oddałem mojemu znajomemu CF Kingstona 256, bo przestał (po kilku miesiącach) działać w mojej byłej Minolcie. U niego w jakimś prostym HP działa do dziś bez zarzutu. Po prostu czary! :shock:

BTW: a co powiecie o czytniku, który współpracuje tylko z jednym na cztery gniazdem USB, natomiast wszystkim innym urządzeniom nie robi to żadnej różnicy? :roll:

_________________
350D/30D


poniedziałek, 10 kwietnia 2006, 09:09
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL