Teraz jest środa, 25 kwietnia 2018, 08:28




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Z10, duże problemy z "AF" i "WB" 
Autor Wiadomość

Dołączył: sobota, 4 grudnia 2004, 12:33
Posty: 1
Post Z10, duże problemy z "AF" i "WB"
Witam wszystkich,
Używam tego aparatu od około półtora miesięca i im dłużej używam tym mam większą ochote uderzyć nim o ziemie. Generalnie zdjęcia wychodzą całkiem ładnie (pomijając oczywiście moje błędy np z poruszeniem podczas długiego czasu naświetlania etc), ale zdjęcia musze robić "w ciemno", dlatego w temacie AF i WB wziąłem w cudzysłów, bo nie wynika to bezpośrednio z ich błędów. To znaczy jakość zdjęcia musze oceniać na oko i ignorować to co aparat pokazuje na wyświetlaczu. Zaczne może od AF. Otóż w nawet dość jasnych pomieszczeniach AF nie może znaleźć ostrości, próbuje przez dość długi czas regulować objektywem (nawet 1.5s), po drodze widze na LCD że obraz nabiera ostrości, ale potem AF wraca do początkowego ustawienia i na LCD obraz nie jest już tak ostry oraz pojawia się symbol czerwonego kółeczka. Przy próbie zrobienia zdjęcia (zarówno z lampą jak i bez), zdjęcie wychodzi całkiem ostre. Niby to nie przeszkadza, ale bardzo irytuje ze względu na to że trzeba czekać aż AF da sobie spokój z próbą złapania ostrości, mimo że nie widać żadnej poprawy. Co do WB, to może zaczne tak. Zauważyliście pewnie że LCD pokazuje z grubsza to jak zdjęcie będzie wyglądać po wykonaniu jego z ustawionymi parametrami (np jak sie zmniejsza czas, to obraz na LCD robi się ciemniejszy). Przy włączonej lampie i sztucznym oświetleniu każdy obraz na LCD wygląda na zbyt ciepły (nawet jak się ustawi ręcznie WB na czymś co jest białe) mimo że na zdjęciu obraz wychodzi z dobrą kolorystyką (lampa zmienia ciepło oświetlenia). Przy wyłączonej lampie i bardzo ciepłym oświetleniu (lampy sodowe na ulicy w nocy), na LCD obraz wygląda na "odpowiednio" ciepły, natomiast na gotowym zdjęciu, jest zbyt ciepły.
Powyższe problemy osobiście uznaje jako błędy w oprogramowaniu, a nie w elektronice albo optyce. Czy koledzy mogą mi w stanie coś poradzić, na chwile obecną aparat robi "dobre" zdjęcia, jednak moim zdaniem to jest duża wada, że nie można używać LCD do kontroli balansu bieli na obrazie który wyjdzie na zdjęciu, oraz duże opóźnienia w łapaniu ostrości.

PS zdjęcia z opisem załącze wieczorem, bo akurat nie mam takich "bardziej anonimowych".


sobota, 4 grudnia 2004, 13:03
Zobacz profil
Post 
Witam
W Z2 i Z1 jest to samo.
Poczytaj:
http://forum.swiatobrazu.pl/foto/viewto ... 2035dbd5c8
To jest jakieś wyjście z sytuacji.
Co do balansu bieli to wygląda tak iż balans bieli jest automatycznie dobierany do pracy z błyskiem.
Ja mam odwrotnie im dłużej używam Z2 tym bardziej mi się podoba.
Mi brakuje przycisków funkcyjnych tak jak ma A1 na korpusie( zmiana AF, WB,błysk, itd)okręgów do zoomu,AF.
Jak już nauczę się robić zdjęcia (a nie nastapi to szybko) to myślę że taka A200 lub następcy będą o wiele wiele tańsze ;)
Pozdrawiam
Jurek


sobota, 4 grudnia 2004, 16:07

Dołączył: środa, 4 sierpnia 2004, 08:02
Posty: 180
Lokalizacja: Kraków
Post 
w kwestii AF muszę Ci powiedzieć, że nie mam z tym większych problemów (pamiętaj, że aparat lepiej ostrzy przy ustawionej szerokiej ramce niż przy punktowym AF) nawet w słabym oświetleniu można sobie poradzić, oczywiście musisz wybierać kontrastowe obiekty (ustawić w centrum ramki przejście z ciemniejszego obiektu w jaśniejszy) na jednolitych obiektach każdy video AF bez podświetlania czy przedbłysku ma problemy.

Jeżeli chodzi o automatyczny WB to LCD pokazuje obraz bez uwzględnienia błysku lampy, jeżeli wybierzesz ręczny i przełączysz na światło lampy błyskowej wtedy obraz nie będzie taki ciepły. Przy automatycznym WB aparat nie przewiduje jakie zjawiska zajdą podczas robienia zdjęcia tylko po zrobieniu stara się dobrać właściwą wartość. Generalnie Z10 robi troszeczkę zbyt ciepłe zdjęcia ale nie jest tak źle, ja jestem bardzo zadowolony z aparaciku.

_________________
Notoryczny brak czasu


sobota, 4 grudnia 2004, 16:49
Zobacz profil

Dołączył: czwartek, 28 października 2004, 22:28
Posty: 18
Lokalizacja: Poznań
Post 
Ja też nie narzekam na AF, w sumie to nie miałam jeszcze z tym żadnych problemów. A aparat z miesiąca na miesiąc coraz bardziej mi się podoba! :D

_________________
Minolta Z10


niedziela, 5 grudnia 2004, 13:25
Zobacz profil
Moderator
Avatar użytkownika

Dołączył: wtorek, 2 grudnia 2003, 15:36
Posty: 6257
Lokalizacja: Wrocek
Post 
Jakieś wyolbrzymione te problemy. Albo aparat jest wadliwy, albo użytkownik nie umie się nim do końca posługiwać.


elektryk napisał(a):
jednak moim zdaniem to jest duża wada, że nie można używać LCD do kontroli balansu bieli na obrazie który wyjdzie na zdjęciu, oraz duże opóźnienia w łapaniu ostrości.



Jak to nie można? Nie można jedynie przy robieniu zdjęć z lampą, bo to oczywiste. W pozostałych przypadkach, przynajmniej jak ustawiasz ręcznie, od razu widać przecież zmiany. Sam robię często fotki w studiu ze sztucznym oświetleniem i jest OK.

_________________
Obrazek 77 + VG-C77AM + Obrazek 16-50/2.8 i 70-300G + Obrazek 8/3.5 + 32GB ||| Minolta SRT101 ; Minolta A1


niedziela, 5 grudnia 2004, 13:38
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL