Teraz jest piątek, 20 kwietnia 2018, 20:37




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Olympus c-450 co sie dzieje ??!! 
Autor Wiadomość
Post Olympus c-450 co sie dzieje ??!!
Witam wszystkich i pozdrawiam

Jakieś 3 tyg temu kupiłem nowy aparat cyfrowy olympus c-450 i juz po paru dniach użytkowania zaczoł mi się psuć.

Niewim czemu ale gdy prubuje włączyć aparat to zaczyna mi on piszczeć i obiektyw wysuwa mi się i chowa (i tak w kółko), dopiero po którejś próbie odpalnenia go załapuje aparat i mozna robic full zdjeć, poczatkowo myślałem ze może być to wina baterii że są moze rozładowane, ale niestety i to niepomogło baterie jakich bym nie włożył do aparatu, działo się to samo. Aparat był w serwisie Olympusa i napisano mi że nic nie znaleziono ze wszystko działa, ale jak tylko domnie wrócił tak problem nie zniknoł na początku pochodził normalnie i gdy znowu próbowałem go odpalić problem się powtarzał. Zauważyłem też że gdy aparat odpali potym jak wcześniej niemógł pokazuje ze bateria jest pusta, a gdy sprubuję go np jeszcze raz za którymś tam razem go odpalić pokazuje że bateria jest cała. Przewertowałem całą instrukcję obsługi i niestety nigdzie nie znalazłem opisu tego typu błędu ;-/

Jeżeli zrozumieliście to co tu napisałem to naprawdę pełen szacuneczek :]
Pozdrawiam i proszę o pomoc !!


sobota, 28 sierpnia 2004, 14:08
Post 
Mam ten sam aparat już pierwszego dnia kiedy robiliśmy testy aparat robił takie figle. Musisz kupić akumulatorki dobrej firmy i dużej pojemności, prawidłowo naładować i problemy się skończą, oryginalne baterie które były w zestawie starczyły na 10 min zabawy.


sobota, 28 sierpnia 2004, 20:43
Avatar użytkownika

Dołączył: piątek, 13 sierpnia 2004, 16:01
Posty: 465
Lokalizacja: Poznań
Post 
No nie wiem czy to wina baterii. Ja przez kilka dni (zanim nie przyszly zamowione aku) bawilem sie na zwyklych alkaicznych bateriach (wiadomo, gora 10/20 zdjec).

Gdy bateriie padaja, aparat zaczyna pikac i wylacza sie. Jednak nie wsuwa z powrotem obiektywu, trzeba to zainicjowac przesunieciem klapki. (aparat pozostawia zawsze sobie jakis limit energii na takie manewry). Wiem, ze obiektyw wsuwa sie sam po jakims czasie nie uzywamia, tzn. okolo 20/30minut. Tak wiec takie samoistne wsuwania/wysuwania nie sa chyba powodowane niskim stanem baterii.

Ja poki co nie mialem zadnych takich sensacji (odpukac), choc tez zastanawiam sie kiedy ten caly mechanizm szlak trafi ;)


sobota, 28 sierpnia 2004, 21:19
Zobacz profil
Post 
już w pierwszych dniach jak dostałem aparat zakupiłem akumulatorki energizer o pojemności 2300 mAh i chyba nie starczają nawet na 5 min :( bo mam coś takiego że gdy odpali mi aparat to mogę cykać na tych akumulatorkach ile wlezie a on pokazuje nadal mi że ma całą baterię. Natomiast gdy wył. i wł. aparat i zaczynają mi się te dziwne rzeczy dziać i jeszcze raz np. próbuję go odpalić to pokazuje że bateria jest wyczerpana, czy na skraju wyczerpania bo mruga czerwona ikonka z baterią, ale gdy dalej się bawię czyli wł. i wył. aparat to po pewnym czasie pokazuje mi że bateria jest znów cała.

Pomórzcie, bo naprawdę na serwisy niema co liczyć tylko trzymali przez 2 tyg. mi aparat żeby napisać, że niby nic nie jest ;-(


sobota, 28 sierpnia 2004, 22:58
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL