Teraz jest piątek, 27 kwietnia 2018, 05:11




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Samodiagnozujący się Olympus ???????!!!!!!!!!!!!! 
Autor Wiadomość

Dołączył: sobota, 11 września 2004, 14:24
Posty: 8
Post Samodiagnozujący się Olympus ???????!!!!!!!!!!!!!
Miesiąc temu byłem na wakacjach nad jeziorem i zabrałem ze sobą aparat do ich utrwalenia. Aparatem był moj Olympus C-150. Małpeczka automatyczna, ale zdjęcia robi bardzo ładne, szczególnie przy dobrym oświetleniu. Pewnego dnia gdy pływałem z kumplem i dwoma dziewczynami na łódce sterowanej silnikiem elektrycznym, podałem kumplowi aparat żeby zrobił mi zdjęcie. Pech chciał że kumpel jakoś tak źle go chwycił i aparacik spadł na podłogę łódki a było tam 2-3 cm wody. Zatkało mnie. Mój puls wyniósł 200 bitów na minutę. Natychmiast podniosłem aparat, lekko go przetarłem koszulką i zauważyłem że aparat nie pracuje pomimo że jest w trybie fotografowania. Wyłączyłem go i włączyłem go znowu i aparat się normalnie włączył jak gdyby nigdy nic. Uffffff. Częstotliwość bitowania mojej pompy błyskawicznie spadła dwukrotnie. Pomyślałem sobie, że albo go wstrząsło i przez chwile zasilania nie dostał i sie wyłączył albo po prostu gdy spadł na podłogę wcisnął się przycisk wyłączenia/włączenia monitora LCD. Pomyślałem sobie: Olympusek, dobra firma, zrobiła aparat który przeżył częsciowe nurkowanie i niezły wstrząs. A więc git, zdjęcia sie nie skasowały a aparat dalej żyje. Lecz gdy wróciłem do ośrodka w którym spałem i chciałem zrobić kilka zdjęć w nim to po włączeniu aparatu wyświetlacz LCD zrobił się bardzo niebieski, tak jakby z luminoforów RGB świeciły się tylko G i B. Pomyślałem sobie, woda zalała elektronikę sterującą LCD i coś sie spierdzieliło z czerwonymi pikselami. Aparatowi skończyła się wtedy gwarancja, więc pomyślałem sobie że będe musiał zabulić pewnie jakieś 200 zł za naprawe, więc już miałem plan go sprzedać na allegro jako uszkodzony, bo był wart około 500 zł więc nie było mowy o naprawie za prawie połowę wartości. Niebiskiemu zabarwieniu LCD towarzyszyły także zakłócenia w postaci białych, pionowych linii. Musze zaznaczyć że usterka dotyczyła tylko monitorka bo aparat zdjęcia robił normalnie. Ku mojemu zdziwieniu nazajutrz odpaliłem aparat i wszystkie objawy zniknęły. Monitor wyadał normalne kolory a zakłucenia zniknęły. Uciszyłem się bardzo i stwierdziłem że pomimo iż jest to aparat z klasy "aparaty poniżej 1000 zł", to jest to aparat bardzo solidnie wykonany.

Nie moge jednak zrozumieć jednego faktu. Aparat zalała woda tak że uszkodziła jego prawidłowe działanie. Nazajutrz woda wyschła i aparat sam sie wyleczył. Czy nie powinno być tak że ta woda zrobiła zwarcia i juz koniec?? Wytłumaczcie mi ten fenomen "woda wyparowała i aparat się wyleczył". Może sami mieliście jakieś chwile grozy podczas użytkowania swoich aparatów?? Jedno jest pewne - kupiłem udany model.


sobota, 11 września 2004, 16:48
Zobacz profil
Post 
No co Ty? Nigdy komóry nie zamoczyłeś, czy choćby zegarka? Jeśli szybko wyłączysz zasilanie i wyciagniesz baterie, a potem wszystko porządnie wysuszysz, to jest duża szansa, że nic się nie stanie. Przynajmniej początkowo, bo wiadomo, że woda z czasem może spowodować korozję, itp. Gorzej jak woda od razu spowoduje zwarcie i coś "padnie". A dlaczego miałeś niebieski ekran? No właśnie przez wodę - miałeś gdzieś jakieś zwarcie, a wtedy to się cuda dzieją. Ogólnie jednak miałeś dużo szczęścia, więc ciesz się, że aparat jeszcze działa :).


czwartek, 16 września 2004, 12:59
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL