Teraz jest piątek, 25 maja 2018, 18:48




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 Problem - Dziwny pisk - ktokolwiek cos wie ??? 
Autor Wiadomość

Dołączył: środa, 1 września 2004, 09:04
Posty: 39
Lokalizacja: Pruszków
Post Problem - Dziwny pisk - ktokolwiek cos wie ???
Witam Wszystkich.

Mam pytanie do wszystkich forumowiczow, byc moze ktos spotkal sie z podobnym zjawiskiem. Mianowicie zauwazylem w swoim cyfraku dziwne zjawisko dzwiekowe - cichy pisk (10-14kHz tak na ucho :)) pisk ow pojawia sie czasem tzn. gdy wlacze aparat to sie on pojawia i sobie jest niezaleznie od trybu pracy i niezaleznie od lampy. Innym razem gdy go wlacze to nic nie slychac aby za nastepnym razem znowu piskal.
Jedyne co zauwazylem to wydaje sie, ze gdy wlozyc do aparatu baterie alkaliczne 1,5V to nie piszczy natomiast na akumulatorkach 1,2V 2500mAh (testowalem rowniez 2300mAh) piska prawie zawsze.
Nie zauwazylem zadnych innych objawow negatywnych tzn wszystko dziala normalnie tylko ten pisk. Czy kotos spotkal sie z takim zjawiskiem lub moze wie co to moze byc? Wszelki sugestie mile widziane.
Zjawisko dotyczy nowego Fuji S5500. Problematyczna gwarancja bo trzeba by go wyslac do Francji pytanie czy warto - czas oczekiwania dlugi.

Z gory dzieki za wszelka pomoc.


środa, 3 listopada 2004, 09:49
Zobacz profil
Avatar użytkownika

Dołączył: poniedziałek, 18 października 2004, 20:40
Posty: 88
Lokalizacja: Warszawa
Post 
Nawet gdybyś miał serwis w Polsce to z pewnością kazali by ci przyjść dopiero wtedy, jak coś przestanie działać... :wink:

_________________
Minolta Z10 + Kingston 256MB + Pretec 512MB + Ak. SANYO 2300mAh + fltry POLAR/UV/ND4X + futerał MinoltaCS-DG1000 + statyw Velbon CX-444


środa, 3 listopada 2004, 11:25
Zobacz profil
Avatar użytkownika

Dołączył: piątek, 30 kwietnia 2004, 01:05
Posty: 811
Lokalizacja: Z innej beczki...
Post 
To zjawisko może mieć swoje podłoże w wyświetlaczu LCD Twojego aparatu - niektóre po prostu piszczą.
Wyłącz wyświetlacz i posłuchaj, czy nadal piszczy.
Jeśli to nie LCD, może to być któryś z elementów zasilających ( cewki lub "capacitory" wewnątrz aparatu ).

_________________
" Chaos urodzi Nowy Porzšdek "
h t t p : / /w w w . s w i a t f o t o . p l /


środa, 3 listopada 2004, 11:53
Zobacz profil

Dołączył: poniedziałek, 1 listopada 2004, 18:49
Posty: 8
Post 
a może nie oblany? :wink:

_________________
Zenit 122 a może i coœ innego


środa, 3 listopada 2004, 21:43
Zobacz profil
Post 
Piszczy przetwornica napięcia, a dokładniej jakiś element indukcyjny. Nie ma to żadnego wpływu na pracę aparatu, ale faktycznie może trochę irytować.


niedziela, 2 stycznia 2005, 17:53

Dołączył: środa, 1 września 2004, 09:04
Posty: 39
Lokalizacja: Pruszków
Post Pisk
Tak dla formalości.

Dzięki za wszelkie (nieliczne) uwagi.
Upłyneło trochę czasu, kilka tysięcy fotek zrobione, aparacik piszczy sobie dolej ale zdjęcia robi.
Dobrze, że go nigdzie nie wysyłałem.

Pozdrowionka.


środa, 4 maja 2005, 14:04
Zobacz profil
Avatar użytkownika

Dołączył: piątek, 14 stycznia 2005, 18:04
Posty: 270
Post 
Może pasek klinowy wymień ;-)

_________________
"kszychu już ktoœ ci wczeœniej napisał, ze nawet jak kupisz sprzet w polsce (np właœnie nikona) i potem koza ci zje instrukcję to nowej po polsku od dystrybutora nie dostaniesz i wtedy te 400zł masz jak znalazł" /jacek2004/


środa, 4 maja 2005, 14:36
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL