Teraz jest poniedziałek, 24 września 2018, 23:25




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 Problem z podłączeniem aparatu 
Autor Wiadomość

Dołączył: środa, 29 grudnia 2004, 17:38
Posty: 1
Post Problem z podłączeniem aparatu
Witam,posiadam aparaz konicaminolta Z10.Nie moge zainstalowac go w systemie,nie znajduje zadnych sterownikow choc posiadam plyty z nimi.
Po wlozeniu kabla do portu usb, wyskakuje ze znalaz Z10 i zaczyna wyszukiwac-na tym sie konczy bo co bym nie robil,Windows dalej nic nie znajduje.Dodam ze mam obecnie Win ME ale to samo dzialo sie na 98 i na 2000.Wczesniej bylo w porzadku,ladowal aparat jako dysk zewnetrzny i moglem sciagnac zdjecia.Bylem u znajomych i w sklepie,tam wszystko jest ok.Z USB nie mam problemow,neostrada dziala,drukarka tez i inne urzadzenia rowniez.


środa, 29 grudnia 2004, 17:45
Zobacz profil
Post 
Miałem podobne przejścia u siebie w Windows98. Nie podam ci przepisu bo sam nie wiem jak mi się wreszcie udało... W każdym razie w systemie instalują się dwie rzeczy: sterownik Z10 z płyty CD oraz "Konica_Minolta USB Storage Enumerator" i jakoś zmieniłem kolejność instalacji tzn. odwrotnie niż automatycznie była domyślna. Nie wiem czy pomogło to czy całkowite usunięcie sterowników USB z Systemu w Menadżerze Urządzeń i ich ponowna instalacja bo to też zrobiłem:) W sumie ponad godzinę mi to zajęło i nie chciałbym prędko tego powtarzać... :P
Z kolei ostatnio podłączałem Z10 do innego komputera z Windows2000 i jak się okazało nie było możliwości zainstalowania przy podłączaniu do portów USB z przodu komputera mimo wykrycia aparatu przez system a po dołączeniu do tylnych poszło bez problemów. Dodam, że porty z przodu są sprawne bo działa na nich inny aparat. Ciekawe :wink:


środa, 29 grudnia 2004, 20:56
Post 
W systemach ponizej Windows XP trzeba niestety instalowac sterowniki ktore sa w oprogramowaniu aparatu ( moze mozna je sciagnac ze stronek producenta ). Sterowniki te trzeba instalowac przed podlaczeniem aparatu do komputera,


niedziela, 2 stycznia 2005, 13:47
Post 
Ryszard1 napisał(a):
W systemach ponizej Windows XP trzeba niestety instalowac sterowniki ktore sa w oprogramowaniu aparatu ( moze mozna je sciagnac ze stronek producenta ). Sterowniki te trzeba instalowac przed podlaczeniem aparatu do komputera,

Dziękujemy Ryszardzie1! Myślę, że o tym wszyscy wiedzą jeśli postępują zgodnie z instrukcją :) Niestety właśnie z instalacją i działaniem tych sterowników są problemy... :wink:


niedziela, 2 stycznia 2005, 18:30
Avatar użytkownika

Dołączył: środa, 18 lutego 2004, 22:59
Posty: 649
Lokalizacja: Kraków
Post 
a próbowałeś ręcznie instalować?? tzn. po znalezieniu nowego sprzętu przez kompa, ręcznie wskaż miejsce gdzie znajdują się sterowniki na płytce.. moze to pomoże


niedziela, 2 stycznia 2005, 22:29
Zobacz profil
Post 
Witam. Ja zrobiłem sobie prezent i już 3 dni nad nim siedzę. Mam ten sam problem z cyfrówką SANYO i systemem 98. Walczę dalej. Pozdrawiam.


sobota, 29 stycznia 2005, 13:48
Post 
Ludzie - czy wy kur___ nie instalowoaliście nigdy żadnego pieprzonego sprzętu usb - NAJPIERW SOFT -POTEM WPINASZ HARDWARE

A 2k i pochodne powinny same se poradzić bez additional soft


sobota, 29 stycznia 2005, 16:18
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL