Teraz jest czwartek, 13 grudnia 2018, 22:45




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Problem z EOS 33 
Autor Wiadomość
Post Problem z EOS 33
Witam !
Ostatnio robiłem zdjęcia Canonem Eos 33 i w trakcie robienia zdjęć tak jakby blokowała się migawka. Lampa METZ wskazuje żę doświetliło dobrze ujęcie a na wyświetlaczu aparatu wszystko zanika i miga tylko stan rozładowany baterii (Baterie Nowe) Wyłączam aparat i ponownie go włączam i tak jakby migawka domyka się i na wyświetlaczu aparatu jest ok. Póżniej robię ok 20 zdj i występuje to samo.
Co to może być. Może lampa żle współpracuje z aparatem? Prze 50 filmów było wszystko ok.
Z góry dziękuje za pomoc
Krzysztof.


niedziela, 15 sierpnia 2004, 22:57
Avatar użytkownika

Dołączył: piątek, 30 kwietnia 2004, 01:05
Posty: 811
Lokalizacja: Z innej beczki...
Post 
Jeśli lampa nie jest dedykowana EOS'owi to może zawieszać aparat.

Dzieje się tak jeśli przy błysku daje napięcie na stopkę wyższe niż 6V - może spalić elektronikę aparatu ( a daje wyższe, bo sprzęt się wiesza ).

Tutaj http://www.botzilla.com/photo/strobeVolts.html masz listę lamp przetestowanych pod kątem zgodności z systemem EOS.

Jeśli lampa okaże się niezgodna, weź aparat do sklepu foto i pod pretekstem kupna i testu lampy załóż coś dedykowanego i zobacz czy strzela. Może nic się nie stało.

Szkoda EOS'a 33, bo to cholernie dobry sprzęt.

Pozdrawiam !

_________________
" Chaos urodzi Nowy Porzšdek "
h t t p : / /w w w . s w i a t f o t o . p l /


niedziela, 15 sierpnia 2004, 23:12
Zobacz profil
Post 
Witam!
Lampa jest dedykowana do tego aparatu.Z ta lampą zrobiłem już około 40 filmów i było wszystko ok.
a ostatnio właśnie coś się stało że tak się zawiesza. Czy może to byc że lampa żle dociśnięta do aparatu? Ale dociskam dokładnie.
Tak jak wspomniełenm wyżej że raz się zawiesiło a później było dobrze po jakimś czasie znowu się zawiesiło. Sam już nie wiem co się dzieje.
Proszę o pomoc.
Pozdrawiam Krzysiek.


poniedziałek, 16 sierpnia 2004, 11:02
Avatar użytkownika

Dołączył: piątek, 30 kwietnia 2004, 01:05
Posty: 811
Lokalizacja: Z innej beczki...
Post 
Podaj model lampy...

_________________
" Chaos urodzi Nowy Porzšdek "
h t t p : / /w w w . s w i a t f o t o . p l /


poniedziałek, 16 sierpnia 2004, 11:19
Zobacz profil
Post 
Witam !
To jest lampa Metz 44 AF-3 dedykacja dla Canona
http://www.pentax.com.pl/shop.php?module=product&id=350


poniedziałek, 16 sierpnia 2004, 22:59
Avatar użytkownika

Dołączył: piątek, 30 kwietnia 2004, 01:05
Posty: 811
Lokalizacja: Z innej beczki...
Post 
Lampa zgodna i z dedykacją. To fakt.

Trudno powiedzieć co to jest.
Może szlag trafia lampę.
Może aparat.

optymalnie byłoby sprawdzić lampę gdzieś indziej.... choć to bardzo trudne, wiem.

Nie wiem jak pomóc.

_________________
" Chaos urodzi Nowy Porzšdek "
h t t p : / /w w w . s w i a t f o t o . p l /


poniedziałek, 16 sierpnia 2004, 23:34
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL