Teraz jest poniedziałek, 22 października 2018, 00:04




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 [Canon A80] problem z karta pamieci Kingston CS 512 
Autor Wiadomość

Dołączył: czwartek, 3 lutego 2005, 14:03
Posty: 20
Lokalizacja: Gdynia
Post [Canon A80] problem z karta pamieci Kingston CS 512
Kolega robil zdjecia w swojej minolcie (dimage 5i) i porzyczyl mi swoja karte pamieci - Kingston 512 MB High Speed, bo bezensu brac od niego caly aparat.
Gdy wkladam ja do mojego Canona A 80 to aparat sie wlacza na chwile i wylacza. Nie wiem co jest nie tak... moze ktos z Was mial podobny problem?


sobota, 6 sierpnia 2005, 14:22
Zobacz profil

Dołączył: sobota, 30 lipca 2005, 18:59
Posty: 58
Lokalizacja: Kraków
Post 
Sformatuj karte w aparacie...


sobota, 6 sierpnia 2005, 14:39
Zobacz profil

Dołączył: czwartek, 3 lutego 2005, 14:03
Posty: 20
Lokalizacja: Gdynia
Post 
probowalem, ale jak juz napisalem, jak tylko wlacze aparat to tylko na chwile wlacza sie wyswietlacz i potem sie wylacza.


sobota, 6 sierpnia 2005, 14:56
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL