Teraz jest poniedziałek, 10 grudnia 2018, 03:01




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 Minolta S414 problem z akumulatorkami 
Autor Wiadomość
Post Minolta S414 problem z akumulatorkami
Witam wszystkich i mam drobne pytanko. Od kilku tygodni mam Minolte Dimage s414 robi świtne fotki np w porówaniu do Nicona Coolpixa SQ, którym nieco prędzej się bawiłem. Jest jednak jeden problem, który niestety psuje troszkę obraz Minolty - akumulatorki. Mam ładowarkę wraz z akumulatorkami Hamy 2200 Ah i wystarczaja mi tylko na ok. 10 zdjęć najlepszej jakości. Dziwne jest to ładowanie po wyczerpaniu - pierwszy raz ładowała tak jak piszą w instrukcji ok 4 godzin teraz zawsze ok. 1 godziny a zdjęć i tak zrobię 10. Nie wiem co z tym fantem zrobić ponieważ wszędzie w internecie userzy minolty pisali, że potrafi ona zrobić ok 120 zdjęć i to na akumulatorkach 1800 Ah a mi ciągle pozostaje 10 i ponowne ładowanie.
Pozdrawiam


poniedziałek, 19 kwietnia 2004, 10:13

Dołączył: czwartek, 6 listopada 2003, 21:49
Posty: 1780
Post 
Przeczekaj jeszcze parę cykli ładowania i jeśli się nie poprawi oddaj do sklepu ładowarkę z akumulatorami. To już trzeci identyczny przypadek na forum.


poniedziałek, 19 kwietnia 2004, 21:23
Zobacz profil
Post Minolta S414 problem z akumulatorkami
Dzięki za poradę. Spróbuję jeszcze kilka razy podładować i chyba rzeczywiście oddam ją do sklepu choć to nie będzie łatwe bo to Media Markt. A jak wspomniałem według danych użytkowników z netu ten aparat jest prądożerny, ale na tak pojemnych akumulatorkach powinien pozwolić mi przynajmniej na 100 zdjęć a nie 1/10 tej liczby.


wtorek, 20 kwietnia 2004, 08:12
Post 
Cały problem w tym, że ładowarki źle rozpoznają punkt zakończenia ładowania w nowych akumulatorkach. Polecam ładowanie z pełną kontrolą prądu - najlepiej prądem 220 mA przez 12 - 14 godzin.


wtorek, 20 kwietnia 2004, 10:47
Post problemy z aku 2300 Sanyo
Witam, tez niedawno kupilem minolte s414 i mam podobny problem. Aku wystarczaja na krótko, choc je formowalem przez 5 cykli. Poza tym aparat grzeje sie dosc mocno. Jesli zaloze naladowane aku, zrobie pare zdjec i odloze aparat na noc, to rano nawet sie wlacza. Czy ktos mial juz taki problem?
dzieki za pomoc


poniedziałek, 26 kwietnia 2004, 11:15
Post 
W istocie ta minolta nieziemsko szamie baterie ale mi na GP 1800 potrafi ok 100 zdiec zrobic jak sie nad nimi zabardzo nie zastanawiam bo wtedy tez wcina energie. Moj aparat tez oczywiscie sie bardzo grzeje co jest chyba standardem dla tego modelu a nie wadą.
Pozdrawiam Konrad


wtorek, 4 maja 2004, 22:31
Moderator
Avatar użytkownika

Dołączył: wtorek, 2 grudnia 2003, 15:36
Posty: 6257
Lokalizacja: Wrocek
Post 
To nie wina aparatu, tylko raczej ładowarki, z którą problemy ma coraz więcej ludzi. Ogólnie lepiej nie inwestować w Hamę.

_________________
Obrazek 77 + VG-C77AM + Obrazek 16-50/2.8 i 70-300G + Obrazek 8/3.5 + 32GB ||| Minolta SRT101 ; Minolta A1


wtorek, 4 maja 2004, 22:36
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL