Teraz jest poniedziałek, 19 listopada 2018, 15:49




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 
 Brak synchronizacji z video 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 11 lutego 2005, 23:20
Posty: 2
Lokalizacja: Gniezno
Post Brak synchronizacji z video
Pomocy walczę z Pinnaclem 9.3 i przy zgrywaniu na kompa z video dźwięk rozjeżdża się, i im dalej tym gorzej. Może ktoś spotkał się z tym problemem ? Mam XP + SP2, procek 3GB Kartę vivo Radeon 9000 Pro i nadal nic nie idzie tak jak powinno...

_________________
vega


piątek, 11 lutego 2005, 23:45
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
Dubcenie w bambus.


sobota, 12 lutego 2005, 00:37
Aktywny bywalec
Aktywny bywalec
Post 
Bambu równa się dobre dubcenie równa się cipka....


sobota, 12 lutego 2005, 00:42
Aktywny bywalec
Aktywny bywalec
Post 
Rura to dubcenie, Wioec dupa ti rura . wiec dubcmy.


sobota, 12 lutego 2005, 00:42
Aktywny bywalec
Aktywny bywalec
Post 
a co na to admin?


sobota, 12 lutego 2005, 00:45
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: wtorek, 1 lipca 2003, 09:22
Posty: 662
Lokalizacja: 3miasto
Post 
Jeśli robisz to za pomocą karty graficznej VIVO to zapewne jest to materiał analogowy. W takiej sytuacji powodem jest albo słabej jakości materiał albo niewydolność karty graficznej. Są poprostu gubione klatki video, zaś audio leci sobie bez problemu i... w efekcie rozjeżdża ci sie wizja z fonią. Pinnacle przy zgrywaniu podaje info o ilości zgubionych klatek - ile tego masz?


sobota, 12 lutego 2005, 00:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 17 marca 2003, 22:34
Posty: 425
Post 
Już kiedyś o tym pisałem; częstą przyczyną rozjeżdżania się dźwięku jest różna częstotliwość próbkowania dźwięku przy zgrywaniu i przy edycji. Sprawdź, czy masz jednakową.

_________________
hi-rek


sobota, 12 lutego 2005, 21:49
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 11 lutego 2005, 23:20
Posty: 2
Lokalizacja: Gniezno
Post Brak synchronizacji
hi-rek napisał(a):
Już kiedyś o tym pisałem; częstą przyczyną rozjeżdżania się dźwięku jest różna częstotliwość próbkowania dźwięku przy zgrywaniu i przy edycji. Sprawdź, czy masz jednakową.


Nie wiem jak to przeprowadzić, i jeśli masz rację jak to zmienić

_________________
vega


niedziela, 13 lutego 2005, 12:48
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 17 marca 2003, 22:34
Posty: 425
Post 
Najczęściej stosowanymi częstotliwościami próbkowania są 44,1 kHz i 48 kHz. Poprostu sprawdź czy te wartości są takie same w momencie przechwytu jak i edycji. Tzn. czy tu i tu jest 44,1 kHz lub 48 kHz. Niestety nie znam Pinacla i trudno mi jest radzić, w którym miejscu to sprawdzić lub zmienić. Najczęściej ustawień należy szukać w "setingach".

_________________
hi-rek


niedziela, 13 lutego 2005, 23:11
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL