Teraz jest środa, 21 listopada 2018, 08:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 problem z PARTICLE ILLUSION 3.0 !!!!!!!! 
Autor Wiadomość
Bywalec
Bywalec
Avatar użytkownika

Dołączył: sobota, 11 października 2003, 15:56
Posty: 49
Post problem z PARTICLE ILLUSION 3.0 !!!!!!!!
cześć mam problem z Particle Illusion 3.0 a mianowicie:

gdy wchodze do "Emitter properties in Library DEfault.il3"
wybieram logo MTV STYLE następnie klikam na zakładke PARTICLES, potem wybieram CHANGE SHAPE i dodaje nowy kształt do biblioteki potem uaktywniam go klikam OK i............ program sie zawiesza i zamyka :evil:

czym jest to spowodowane? czy to wina jpg (jest to napis statyczny zrobiony w AP.7) ktory dodaje do biblioteki ?

nie wiem co zrobic dzieje sie tak za kazdym razem.. równiez jak próbuje dodac animowany napis

ps. dzieje sie tak tylko jesli probuje dodac jakis inny obiekt niz ten który jest w bibliotece, czy trzeba ten jpg wczesniej umiescic w jakims folderze czy cos ?

prosze pomóżcie :|


piątek, 13 października 2006, 14:49
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 15 listopada 2004, 18:21
Posty: 48
Post 
Nie zawiesza się, może chodzi o zbyt duży rozmiar pliku, nie wiem, czy to w bmp czy w jpg działa nic sie nie zawiesza innych plików nie testowałem..Może co innego.

_________________
Videowaldi..


piątek, 13 października 2006, 21:35
Zobacz profil
Bywalec
Bywalec
Avatar użytkownika

Dołączył: sobota, 11 października 2003, 15:56
Posty: 49
Post 
pokombinowałem i działa :)


sobota, 14 października 2006, 17:01
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 30 stycznia 2009, 18:27
Posty: 1
Post Re: problem z PARTICLE ILLUSION 3.0 !!!!!!!!
Witam!!!
Mam do Was pewne pytanko. Jestem na tym forum od 3 dni, jest to mój pierwszy post, więc jeśli coś jest nie tak, to wybaczcie.
W particle ilusion 3.0, kiedy chcę włożyć film z aparatu(AVI), pojawia się czarny ekran, i kiedy próbuje przesuwać klatki, albo wciskam play. To wyskakuje mi błąd, że wystąpił problem z programem i nastąpi jego zamknięcie. Czy jest ktoś w stanie mi wytłumaczyć, co jest grane?
W zasadzie to nie wiem czy to są błędy z programem i muszę pobrać inny czy po prostu nie przyjmuje formatu AVI. Rożne myśli mi już chodzą po głowie. Jeśli ktoś z was jest w stanie mi pomóc, to będę bardzo wdzięczny. Pozdrawiam!!!!


sobota, 31 stycznia 2009, 10:49
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL