Teraz jest sobota, 21 lipca 2018, 15:29




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 19 ]  Przejdź na stronę 1, 2  Następna strona
 PowerDirector 14 brak dźwięku 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post PowerDirector 14 brak dźwięku
Witam!
Posiadam program do tworzenia filmów - Cyberlink PowerDirector 14 LE, program w pełnej wersji był dołączony do jakiegoś czasopisma. Przy użyciu tego programu wykonałem już kilka filmów zawierających np. zdjęcia i filmy z wakacji, jak na moje, amatorskie potrzeby program sprawował się dobrze. Ostatnio ponownie miałem zamiar sporządzić film z zdjęć i filmów z wakacyjnego wyjazdu i okazało się, że filmiki (krótkie filmiki wykonane aparatem fotograficznym Sony a6000), po ich zaimportowaniu do tego programu są bez dźwięku. Normalnie, w każdym innym odtwarzaczu wideo dźwięki w tych filmikach są odtwarzane prawidłowo, jedynie w tym programie brak dźwięku. Wcześniej montowałem już filmy tym programem i wszystko było ok. Gdy zainstalowałem wersję trial PowerDirector 16, w programie tym dźwięk był słyszalny. Próbowałem różnych ustawień, ale bezskutecznie. Czy ktoś wie, w czym problem?


piątek, 13 października 2017, 16:12
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
Po pierwsze - włącz, mawiał znajomy elektryk. :wink:
Robimy konkurs. Wieczorem sprawdzę gdzie się da wyłączyć dźwięk w programie i zobaczymy czy do tego czasu sam znajdziesz, dobrze? :D

_________________
最诚挚的问候


sobota, 14 października 2017, 08:15
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Wiem, do czego zmierzasz, ten wątek - jak myślę, już sprawdzałem, jest o nim mowa na forum cyberlinka, niestety w j. angielskim - http://forum.cyberlink.com/forum/posts/list/42648.page, już wcześniej czytałem o ustawieniach audio i opisie zawartym na tym forum (posiłkowałem się translatorem) i sprawdzałem ustawienia dźwięku zarówno w programie jak i mikserze głośności systemu windows, jednak u mnie w tym zakresie wszystko jest ustawione tak, jak powinno. Nawiasem mówiąc, to włączając film słyszalne są jakieś szumy, trzaski, piski, na innym forum czytałem, że może to być wina kodeków, tylko dlaczego wówczas na PowerDirector 16 dźwięk działa?


sobota, 14 października 2017, 17:13
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
http://www.cyberlink.com/prog/product/html/28558/14/Ultra/spec.jsp
No to wytnij sobie fragment filmu. Zamień w nim trialem PowerDirectora 16 dźwięk na WAW na przykład, albo na coś innego z linka u góry i spróbuj tak zmieniony fragment otworzyć w "14". Może faktycznie w czternastce tego kodeka dźwięku nie ma, a w "16" już jest?

_________________
最诚挚的问候


sobota, 14 października 2017, 18:27
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 6 czerwca 2016, 18:29
Posty: 314
Post Re: PowerDirector 14 brak dźwięku
https://www.blackmagicdesign.com/produc ... iresolve/#
Za darmo DaVinci Resolve 14

_________________
Magix Poradniki YT - https://www.youtube.com/user/SKYPANpl Najlepszy program do montażu.


sobota, 14 października 2017, 18:57
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Posiadam także wersję PowerDirector 9, w tej wersji dźwięk jest bez zarzutu, program doskonale radzi sobie z dźwiękiem. Chciałem używać wersji 14, ponieważ jest 64 bitowa i przez to o proces tworzenia filmu jest o wiele szybszy. Pisałem o problemie z kodekami, ponieważ na innym forum znalazłem wątek, w którym opisywano podobny do mojego problem. Nie znam zbyt dobrze j. angielskiego, ale z tego, co zrozumiałem, tam problem rozwiązano, był problem z jakimiś kodekami mp4, jednak nie wiem dokładnie o co chodzi - http://forum.cyberlink.com/forum/posts/ ... age#290186. Wiem, że można przekonwertować dźwięk, ale nie o to chyba tu chodzi, do zaimportowania mam kilkanaście filmików i jak mam w każdym konwertować dźwięk, cała produkcja filmu potrwa wieki.


sobota, 14 października 2017, 19:37
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
Zaraz, ale najpierw sprawdź czy masz odznaczony dźwięk na timeline - post kolegi PlaySound w wątku http://forum.cyberlink.com/forum/posts/list/42648.page.

_________________
最诚挚的问候


sobota, 14 października 2017, 19:58
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Tak, w programie wszystko odznaczone, tak jak powinno być, sprawdzałem to już wcześniej.


sobota, 14 października 2017, 20:08
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
Ja bym się zdecydował na " odruch rozpaczy" i zainstalował wersję 14 od nowa. Jak nie pomoże, to by znaczyło że tego dźwięku nie obsługuje, chociaż na zdrowy rozum powinna.
PS
Rozwiązanie w cytowanym wątku było niespodziewane - tłumaczenie Google:
Zajęło mi się trochę oszukiwanie, ale znalazłem mój problem ... Więc ogólny problem to był brak dźwięku z PowerDirector 13, patrząc na klipy w Media Room i klipy na osi czasu nie grają sound.I wreszcie zorientował się, że głośność PowerDirector w mikserze Windows została wyciszona ... Nie jestem nawet pewien, jak to się stało. Przyłączyłem migawkę mojego Windows Volume Mixer, a ja podkreśliłem wyciszony PowerDirector ... Kiedy się unmute aplikacji, było w porządku.
Oryginalny tekst:
It took me a bit of fooling around, but I found my problem... So, the overall issue was there was NO sound from PowerDirector 13, looking at clips in the Media Room and clips in the timeline would not play sound.
I finally figured out that the volume for PowerDirector in the Windows Mixer was muted... I'm not even sure how that happened.
I've attached a snapshot of my Windows Volume Mixer, and I highlighted the muted PowerDirector... Once I unmuted the application, it was fine.

_________________
最诚挚的问候


sobota, 14 października 2017, 20:12
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Tą opcję już testowałem i to kilka razy, czyściłem rejestr, zmieniałem miejsce instalacji - i nic, bezskutecznie.


sobota, 14 października 2017, 20:21
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Mi w translatorze Google, przedostatni post przetłumaczyło tak:
"Ten problem został zgłoszony przez innych. Szybka wyszukiwarka google zidentyfikowała problem jako problem z koderem MP4. Moją pracą było użycie konwertera AVS Video, zgodnie z instrukcjami z innej witryny. Zamieniłem MP4 na format MP4 i działałem, co umożliwiło mi pracę z kilkoma długimi plikami wideo w PD15, z poprawnym wyświetlaniem dźwięku. Najwyraźniej kodeka używane w AVS należy rozpatrywać w PD15."


sobota, 14 października 2017, 20:27
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
Tak sobie pomyślałem, że jakbyś zamieścił gdzieś ze 20 sekund materiału bez przeróbek dźwięku, to zobaczył bym czy u mnie na trialu 14 tki też tak robi. (Bo mam Cyberlinka, ale 11 wersję.) Ewentualnie sam tak sprawdź na drugim komputerze, czy u kolegi. Da to ostateczną odpowiedź na pytanie, czy wersja 14 na prawdę nie otwiera tego dźwięku, czy to tylko jakiś błąd w ustawieniach. Przy okazji wypróbuj to co podpowiada wyżej fransua. Darmowy, doskonały program. :D

_________________
最诚挚的问候


niedziela, 15 października 2017, 12:36
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Wersja 14 z całą pewnością ten rodzaj dźwięku odtwarza, w czerwcu br. montowałem film używając tej wersji programu, do montażu wykorzystałem także filmiki robione tym samym aparatem fotograficznym (sony a6000), wówczas wszystko chodziło bez zarzutu. Zainstalowałem także tą wersję na innym komputerze i wówczas także program działał jak należy. Niestety drugi komputer jest mniej wydajny, stąd nie nadaje się do montażu filmów. Podejrzewam, że po reinstalacji systemu wszystko śmigało by jak należy, ale za długo by to trwało no i trochę mi szkoda obecnych ustawień. Zastanawia mnie, dlaczego tylko ta wersja na moim komputerze nie działa prawidłowo, nie mam już na to żadnych pomysłów. Co do polecanego programu, to już go zassałem, wieczorem spróbuję poznać jego możliwości.


niedziela, 15 października 2017, 13:41
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 13 października 2017, 15:58
Posty: 10
Post Re: PowerDirector 14 brak dźwięku
Problem z dźwiękiem rozwiązałem! Zrobiłem tak, zainstalowałem PowerDirector 16 w wersji trial, z folderu, gdzie program został zainstalowany skopiowałem w całości folder o nazwie "decoderPack" - ścieżka dostępu to C:\Program Files\CyberLink\PowerDirector16\runtime\decoderPack, po czym wkleiłem go do folderu instalacyjnego programu PowerDirector 14, zamieniając oryginalny plik o tej samej nazwie. Po tej operacji program "przemówił" i mam dźwięk w filmach.


czwartek, 19 października 2017, 14:00
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4506
Lokalizacja: Tczew
Post Re: PowerDirector 14 brak dźwięku
Oryginalny folder widocznie uległ uszkodzeniu, to się zdarza. Gratuluję wnikliwości w rozwiązywaniu problemu. Ten sam rezultat dało by prawdopodobnie przeinstalowanie programu i ten sam rezultat dało by wklejenie prawidłowego, nie uszkodzonego folderu z wersji 14. (Opieram się w tej opinii na Twoim stwierdzeniu, że takie same pliki wersja 14 otwierała wcześniej). Ponieważ nie jest to ingerencja w program, a przywrócenie stanu fabrycznego, legalność Twojej metody nie powinna być podważana, ale "ulepszanie" jest już w licencjach na ogół zabronione. Brawa za konsekwencję i pomysłowość, a dzięki za opis rozwiązania. Na pewno przyda się komuś jeszcze w podobnym wypadku.

_________________
最诚挚的问候


czwartek, 19 października 2017, 14:40
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 19 ]  Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL