Teraz jest piątek, 20 lipca 2018, 14:41




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 UMSP 7 a UMSP 6.5 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: sobota, 26 kwietnia 2003, 03:57
Posty: 24
Lokalizacja: Warszawa
Post UMSP 7 a UMSP 6.5
Od niedawna przesiadłem się z UMSP 6.5 na wersję 7 i natknąłem się na pewien problem. W wersji 6.5 materiał zgrywany jest w czystym DV ( typ 1 lub 2) a w wersji 7 w wyborze sposobu kodowania tej opcji wogóle nie ma. Video Capture rozpoznaje kamerę bardziej precyzyjnie niż 6.5, ale do przechwytu nie proponuje czystego dv tylko inne opcje.
Przy instalacji wersja 6.5 wykrywała podłączoną do karty fire-wire kamerę i nie było problemu. wersja 7.0 wogóle tego nie sprawdza ( a przynajmnije o tym nie informuje).
Rozwiązałem to w ten sposób, że z wersji 6.5 zostawiłem Video Capture, a montaż i "bajery" wykonuję w 7.0.
Ponadto Video Paint w obu wersjach przy otwieraniu pliku lub próbie tworzenia nowego zgłasza "brak możliwości utworzenia nowego dokumentu" czy coś podobnego.
Może któryś ze "starych wyjadaczy" znajdzie chwilę na uświadomienie adepta-entuzjasty, gdzie ma szukać przyczyn?
Pozdrawiam

_________________
"...gdyby Pinokio wiedział jakie jest życie - nigdy nie chciałby zostać chłopcem..."


wtorek, 2 grudnia 2003, 09:42
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 30 października 2003, 02:31
Posty: 137
Post 
Witam.

Wybór TYPE 1 czy TYPE 2 jest, jak również nie ma innych problemów napisanych przez Ciebie.
Czy przypadkiem nie masz crackowanego triala?

Pozdrawiam
Jacek.


wtorek, 2 grudnia 2003, 20:25
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 26 kwietnia 2003, 03:57
Posty: 24
Lokalizacja: Warszawa
Post 
Panie Jacku,
zapewniam Pana, że wersja której uzywam jest wersją pełną bez żadnych "wspomagaczy".
Dla przypomnienia - pytałem niedawno o VP i CG w wersji 7.0 i był Pan uprzejmy poinformować mnie, że nie wystepują w wersji trial 7.0. Dlatego też zakupiłem pełną wersję 7.0.
Przy zainstalowanej wersji 6.5 zainstalowałem 7.0 i stwierdziłem to co napisałem w poście. Jeżeli chodzi o kłopoty z VP to wynikają (według mnie) z tego, że któraś z bibliotek .dll może być współdzielona. Dość często instaluję nowe oprogramowanie w wersjach próbnych aby sprawdzić czy będzie mi przydatne i być może coś zostało nadpisane. Uzywam 6.5 od ponad roku i do niedawna nie było żadnych kłopotów. Jestem raczej końcowym użytkownikiem i kwestie zagłębiania się w "struktury oprogramowania" są mi obce. Stąd moje pytania.
Być może będę musiał trochę przyspieszyć coroczną "lobotomię" komputera i zainstalować wszytko od nowa, zawsze jednak robię to "z pewną dozą nieśmiałości", więc jeśli jest prostsza metoda ( wskazanie miejsca powstania problemu) z chęcią z niej skorzystam.

Pozdrawiam

_________________
"...gdyby Pinokio wiedział jakie jest życie - nigdy nie chciałby zostać chłopcem..."


środa, 3 grudnia 2003, 10:12
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 30 października 2003, 02:31
Posty: 137
Post 
Witam.

Być może obecność wersji 6.5 w systemie jest tego powodem, ale pewności nie mam. Poza tym, naprawdę nie ma nic wersja 6.5, czego by nie było w wersji 7.0. W każdym razie, w UMS Pro 7.0 nie występują żadne dziwne rzeczy o których piszesz, jak również jest wybór DV Type.
Na pewno musisz zainstalować patch'e http://www.ulead.com/tech/msp/msp_ftp.htm
Jeśli nie pomaga, to nie wiem co radzić, prócz reinstalacji. Czasami mały drobiazg, a daje w kość i ciężko znaleźć na niego "lekarstwo".
Jak już wszystko będzie dobrze, uaktywnij sobie zakładkę "ADVANCE", rozszerzającą ustawienia enkodera MPEG. Pisałem o tym niedawno. Powodzenia.

pozdrawiam
Jacek.


czwartek, 4 grudnia 2003, 00:37
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 26 kwietnia 2003, 03:57
Posty: 24
Lokalizacja: Warszawa
Post 
Witam,
zakładkę 'advance" uaktywniłem od razu gdy pojawiła się Twoja informacja. Bardzo przydatna rzecz.
Zaraz ściągam patcha i dam znać. Dzięki za pomoc.
Pozdrawiam

_________________
"...gdyby Pinokio wiedział jakie jest życie - nigdy nie chciałby zostać chłopcem..."


czwartek, 4 grudnia 2003, 11:53
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL