Teraz jest piątek, 20 lipca 2018, 22:38




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Pinnacle 9 - Problem 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Pinnacle 9 - Problem
Witam

Mam pewien problem z Pinnacle 9. Otóż przy renderowaniu program tak jakby zwisa, ale nie do końca. Dzieję się to przy przejściach, ale nie na każdym. Pasek stanu stoi w miejscu, ale program robi swoje dalej. Nawet jak zmienie typ przejścia w tym momencie to i tak następuje zwis w tym miejscu. Później gdy oglądam efekt końcowy (stworzony plik avi) to od tego miejsca gdzie zatrzymał się pasek stanu (na przejściu) to brak jest dźwięku. Gdy usune przejście program renderuje mi OK. Wspomne, że czasami zrenderuje cały film bez błedu a czasami jest wspomniany zwis.

Pracuje na Win 2000
Athlon 2500
264 MB Ramu

Z góry dziękuję za wszelkie porady


środa, 29 września 2004, 10:45
Stały bywalec
Stały bywalec

Dołączył: czwartek, 9 października 2003, 00:11
Posty: 98
Lokalizacja: Zgierz
Post 
http://forum.swiatobrazu.pl/dv/viewtopic.php?t=9401


środa, 29 września 2004, 11:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
tak, tylko że po zainstalowaniu tej poprawki wszystkie przejścia hollywood są poblokowane.


środa, 29 września 2004, 20:25
Stały bywalec
Stały bywalec
Avatar użytkownika

Dołączył: piątek, 27 lutego 2004, 16:04
Posty: 61
Post 
No właśnie. No i co z tym fantem zrobić.... :cry:


czwartek, 30 września 2004, 21:21
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL