Teraz jest środa, 26 września 2018, 11:31




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Ustawienia komputera 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Ustawienia komputera
Witam !
Mam komputer w konfiguracji P III 800, płyta Abit BX133, 512 MB RAM, dysk IBM 45 GB na system i Sagate IV 80 GB na materiał wideo, karta graficzna Matrox G400, Windows 98SE, nagrywarka Teac + standardowe dodatki (CD-Rom, FDD, itd) Do tego mam kartę AV Master 2000. Problem mój polega na tym, że kiedy montuję filmy w Media Studio Pro 6.5 (także 6.0 z upgadem do 6.0.0.2) to albo wiesza mi się komputer, albo ginie nagle dźwięk (który po restarcie powraca), podczas przeglądania materiału w oknie podglądu po przycięciu i próbie przeniesienia na timeline wiesza się komputer (Windows-owy blue box), itd. Karta AV Master jest sprawna, na innym kompie chodziła poprawnie. Sterowniki AV Mastera mam do wersji 6.0 Wiele osób próbowało mi pomóc, ale albo ja coś źle robię albo mój komputer .... Proszę o pomoc w ustawieniu mojego kompa. Być może coś w BIOSie. Jeżeli ktoś używa płyty Abit BX 133 i wszystko mu gra proszę o pomoc w ustawieniu BIOSu. Za wszystkie uwagi będę wdzięczny
Pozdrawiam - Marek
marek@zt.elblag.tpsa.pl


czwartek, 25 lipca 2002, 20:48
Aktywny bywalec
Aktywny bywalec
Post 
1. sprawdz czy masz włączony tryb DMA dla dysku systemowego w panelu sterowania
2. dla celów testowych nagraj krótką sekwencję filmową na dysk systemowy IBM i poddaj ją obróbce w programie montażowym.

pozdrawiam
piotrek


piątek, 26 lipca 2002, 20:15
Aktywny bywalec
Aktywny bywalec
Post 
Piotr dzięki za odpowiedź. Mam tylko mały problem , gdzie w panelu sterowania włączyć tryb DMA dla dysku systemowego bo w Systemie nie doszukałem się ?
Pozdrawiam - Marek


poniedziałek, 29 lipca 2002, 21:41
Aktywny bywalec
Aktywny bywalec
Post 
podaję ścieżkę dostępu:
panel sterowania - system - menedżer urządzeń - stacje dysków - GENERIC IDE DISK TYPE 47 - ustawienia - DMA

pozdrawiam
piotrek


poniedziałek, 29 lipca 2002, 22:16
Aktywny bywalec
Aktywny bywalec
Post 
Piotrek w podanej lokalizacji nic nie ma na temat DMA. Być może to jest przyczyna moich kłopotów. Jeżeli masz pomysły jak to rozwiązać daj mi znać na priv.
marek@zt.elblag.tpsa.pl
Pozdrawiam - Marek


wtorek, 30 lipca 2002, 20:45
Aktywny bywalec
Aktywny bywalec
Post ustawienia komputera
Sprawdź kolego czy Twoja płyta obsługuje standart ATA100. Prawdopodobnie NIE. Powinieneś się więc zaopatrzyć w dodatkowy kontroler IDE ATA lu zmienić płyte na np: ABIT SE6, ST6 na chipsecie i815 który obsługuje ATA 100. No i oczywiście kable połączeniowe do dysków (tasiemki) muszą być 80-cio żyłowe a nie 40-to.


piątek, 16 sierpnia 2002, 13:59
Aktywny bywalec
Aktywny bywalec
Post ustawienia komputera
Płyta twoja obsługuje ATA 100 więc może nie masz zainstalowanych sterowników do płyty. Gdy płyta obsługuje ATA nie ma nigdzie włącznika DMA stąd nie mogłeś go znaleźć.


piątek, 16 sierpnia 2002, 14:04
Aktywny bywalec
Aktywny bywalec
Post 
Twoja płyta obsługuje ATA 100, przełącznika DMA nie znajdziesz, ponieważ powyżej ATA 33 system rozpoznaje IDE jak coś w rodzaju SCSI: HPT370. W menadżeże urządzeń powinno być urządzenie: Kontrolery SCSI, a pod nim zawarte dwa urządzenia: Kontroler Highpoint Technology Inc. HPT370 Ultra DMA 100. Jeżeli tak nie jest to zainstaluj sobie sterowniki ATA 100. Twoja płyta obsługuje ten transfer dzięki osobnemu kontrolerowi HPT 370, są to niebieskie, ewentualnie białe złącza IDE, kable połączeniowe do dysków muszą być 80-cio żyłowe, niebieska wtyczka kabla wpięta do płyty głównej, a szara lub czarna do dysku. Gdyby dalej były problemy spróbuj zainstalować sterowniki od HPT366, będziesz miał wtedy transfer ATA 66 - też wystarczy.
Z płytami ABIT na chipsecie BX jest jeszcze jeden problem: mają one wbudowany osobny kontroler ATA 66/ATA 100, jest to układ zintegrowany na płycie najczęściej firmy HIGHPOINT TECHNOLOGY oznaczony HPT366 lub HPT370 w zależności od wersji. Otóż kontroler ten dzieli to samo przerwanie co trzeci slot PCI, a więc trzeci slot PCI powinien pozostawać wolny, jeżeli jest zajęty i korzysta się z HPT366 lub HPT370 to są problemy!.


niedziela, 25 sierpnia 2002, 07:57
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL