Teraz jest czwartek, 26 kwietnia 2018, 18:48




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Problem przy instalacji Fire Wire 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 16 kwietnia 2004, 17:55
Posty: 8
Lokalizacja: Bielsko-Biała
Post Problem przy instalacji Fire Wire
Witam.
Od niedawna posiadam Kamerkę Sony DCR PC 330E.
Wczoraj nabyłem kartę Fire Wire firmy Mint.
Niestety nie mogę jej zainstalować.
System :Windows XP.
Po włączeniu komp. system automatycznie ją znajduje i zaczyna instalacje.
Po kilku jednak sekundach wyskakuje komunikat "Wystapił błąd podczas instalacji urządzenia. Nieprawidłowe dane"
W czym tkwi problem?

Żeby było ciekawiej kartę ustawiałem już w różnych slotach.
A teraz żeby było juz całkiem ciekawiej to:
na drugin, mniejszym dysku mam Windowsa 98 i drugiego XP'eka.
Na tych dwóch systemach karta instaluje sie bez problemu.
Zależy mi jednak na tym aby karta została zainstalowana na tym "pierwszym" XP'eku.

Wie ktoś może co może być przyczyną takiego a nie innego zachowania się systemu?

Pozdrawiam

Cadillac


środa, 21 kwietnia 2004, 14:00
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 21 stycznia 2003, 11:48
Posty: 76
Post 
"Witam.
Od niedawna posiadam Kamerkę Sony DCR PC 330E.
Wczoraj nabyłem kartę Fire Wire firmy Mint.
Niestety nie mogę jej zainstalować.
System :Windows XP.
Po włączeniu komp. system automatycznie ją znajduje i zaczyna instalacje.
Po kilku jednak sekundach wyskakuje komunikat "Wystapił błąd podczas instalacji urządzenia. Nieprawidłowe dane"
W czym tkwi problem? "

Wiesz...a mozesz wgrywac do komputera z tej kamery ?! ..daj mu anuluj....jak podlaczysz kamere to programy do montazu i tak ja wykryja.....mi w XP tex magnetowid DSR-40 nie chce sie zainstalowac.....instaluje sie jako standardowe urzadzenie Sony...i dziala z prog. do montazu......pozdrawiam


środa, 21 kwietnia 2004, 14:50
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 16 kwietnia 2004, 17:55
Posty: 8
Lokalizacja: Bielsko-Biała
Post 
Niestety.
Ani Scenalyzer ani Unlead nie wykrywa jej (pisze, że nie ma karty).

Co jest więc grane ? :(

Pozdrawiam


środa, 21 kwietnia 2004, 15:34
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
uzyj oryginalnych sterow z plyty zalaczonej do kamery. Po zepsutej instalacji nainstaluj je na urzadzenie.

Jesli nie wiesz jak zrobic zrob: Moj komputer (prawy przycisk myszki) -> wlasciwosci-> zakladka Sprzet_> Manager urzadzen
Powinno byc tam Twoje urzadzenie z zoltym wykrzyknikiem badz jakies nieznane PCI z zoltym wykrzyknikiem. Kliknij na nim dwukrotnie i we wlasciwisciach daj zainstalowanie sterownika. Wybierz zrodlo plyta CD i wloz oryginalna , ktora dostales z Kamera. Powinien znalezc sterowniki i powinien ruszyc.
Daj znac jak poszlo. U mnie XP rozpoznal karte bez instalacji jakichkolwioek sterownikow


czwartek, 22 kwietnia 2004, 08:53
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL