Teraz jest poniedziałek, 16 lipca 2018, 16:40




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Z komputera na wideo - czarny obraz zamiast filmu 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 30 grudnia 2005, 20:34
Posty: 2
Post Z komputera na wideo - czarny obraz zamiast filmu
Witam.

Chce sobie nagrac film obrobiony na komputerze na kasete video. W tym celu podlaczylem magnetowid do wyjscia video out na karcie graficznej (radeon 9100) przez chinche. Podobnie z dzwiekiem. Wszytko niby dobrze chodzi, pulpit sie nagrywa na kasecie; jest jak ruszam myszka, wchodze do folderow, etc. Jednak gdy wlacze ten film (w Windows Makerze wyeksportowałem projekt do pliku w formacie AVI DV PAL) to na kasecie w miejscu gdzie powinien się on znajdować jest tylko czarna plama - i gdy wezme w media playerze full screen, i gdy odtwarzam w okienku (menu plik oraz pasek zadan sie nagrywaja). Dlaczego tak sie dzieje? Jak nagrac film z komputera na kasete wideo? Pierwszy raz robie cos takiego, wiec prosze o wyrozumialosc ;). Z gory dzieki.

Pozdrawiam,
Radek.


piątek, 30 grudnia 2005, 20:37
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 30 grudnia 2005, 20:34
Posty: 2
Post 
Rozwiazanie: Trzeba ustawic odbiornik z wyjscia TV OUT jako podstawowy.


piątek, 30 grudnia 2005, 21:35
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL