Teraz jest środa, 19 czerwca 2019, 17:04




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 
 nie mogę odczytać *.avi po zrzucie z DV 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post nie mogę odczytać *.avi po zrzucie z DV
Witam,
Mam poważny problem z odczytaniem plików *.avi które zrzuciłem z kamery na HDD jakiś czas temu (1-2 lata temu).
Historia tych plików jest taka:
Wtedy, gdy to zrzuciłem odtwarzały się i mogłem je obrabiać. ale po kilku porządkach na dyskach ( kopiowałem je kilka razy na różne dyski) nagle przestały mi się odtwarzać wyrzucając komunikat "brak kodeka" lub "plik nie jest w formacie avi".
Gdyby to był jeden plik pomyślałbym że może się uszkodził - ale poszło mi 80 GB historii mojego dziecka. (kilka godzin materiału, którego w większości już nie mam na taśmach)
Program GSpot nie rozpoznaje formatu, żaden ze znanych mi programów nie potrafi tego odtworzyć. Czy ktoś miał już może taki przypadek?

z góry wielkie dzięki


niedziela, 23 stycznia 2005, 14:50
Moderator
Moderator
Avatar użytkownika

Dołączył: niedziela, 18 stycznia 2004, 13:04
Posty: 822
Post 
Czegoś tu nie rozumiem... Otrzymujesz komunikat "Brak kodeka" i pytasz się o co chodzi ? Właśnie o brak kodeka ! Zainstaluj jakiś kodek DV, np Panasonica http://www.p1otr.klub.chip.pl/Panasonic ... 0Codec.zip i po kłopocie.
Pozdrawiam


niedziela, 23 stycznia 2005, 16:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
No nie zadziałało. czym moge sprawdzić jakiego kodeka wtedy użyłem??


niedziela, 23 stycznia 2005, 21:56
Moderator
Moderator
Avatar użytkownika

Dołączył: niedziela, 18 stycznia 2004, 13:04
Posty: 822
Post 
No to po kolei: jaka kamera ? Cyfra czy analog ? Jak zrzucałeś ? Fire-wire czy USB czy karta TV ? Przypomnij sobie co nieco i jakoś dojdziemy co jest co.


niedziela, 23 stycznia 2005, 23:46
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
cyfrowa Panasonic NV DS15, zrzucałem przez FireWire,
po zrzucie odtwarzało się dobrze, nawet niektóre zmontowalem i mam to (na szczęście) wypalone na DVD na gotowo. W tej chwili nawet te nie chcą mi się odtwarzać. 2 lata temu to mało co wiedziałem na ten temat i dopiero kombinowałem z ustawieniami i mogłem używać różnych kodeków, jakiegoś DiviX'a, MainConcept, Windows-DV a może nawet inne. Od tamtego czasu nie przeinstalowywałwem kompa więc wszystkie te kodeki mam ( a przynajmniej powinny być). Mogłem dogrywać jakieś nowe, inne, nowsze.
kilka razy przenosiłem je na inne dyski (win2k, part. NTFS) więc może coś z prawami do katalogów/plików się pomieszało (sprawdzałem to i wygląda to tak jak w plikach które się odtwarzają)
może wrzuce gdzieś na ftp jakiś najmniejszy (ok 500MB)


poniedziałek, 24 stycznia 2005, 09:55
Moderator
Moderator
Avatar użytkownika

Dołączył: niedziela, 18 stycznia 2004, 13:04
Posty: 822
Post 
O cholerka... Z wrzuceniem na FTP 500 MB to chyba żartowałeś :-) Może 5 MB masz - jakiś najkrótszy kawałek ? Ciężko coś wymyśleć. Jedyne co mi przychodzi do głowy to to, że kodeki się pogryzły. Piszesz, że dłuższy czas nie przeinstalowywałeś systemu i miałeś tam różne kodeki - jest szansa, że to o to chodzi. Zrób tak: zrzucałeś z cyfry przez fire-wire więc jedno już wiemy, że pliki są w formacie AVI DV. Więc nagraj jakiś plik na CD-R, idź do kumpla, u którego nie ma problemu z odtwarzaniem AVI DV i zobacz czy plik się odtworzy. Możesz też przeinstalować system i na czystej Windzie zainstalować kodek DV.

Odpalasz te pliki w WindowsMediaPlayerze ? Zrób jeszcze inaczej: odpal swój soft do NLE i zaimportuj któryś plik. Zobacz jaki będziesz miał komunikat. Może to być nawet VirtualDub.


poniedziałek, 24 stycznia 2005, 10:24
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
VirtualDub Error: "Cannot determine file type of : "G:\....... . avi"
Chyba zainstaluje system na nowo na jakimś dysku.


poniedziałek, 24 stycznia 2005, 11:46
Aktywny bywalec
Aktywny bywalec
Post 
Niewiem czy mam rację, ale sprawdż czy przed nazwą pliku nie nadpisał Ci się znaku (myślnik, kropka lub coś innego) miałem taki przypadek z MP3 zgranymi dla bezpieczeństwa na płytkę, niewiedziałem
skond znak (- ) znalał się przed nazwą pliku, przypuszczam, że został nadpisany przez nero, po wykasowaniu znaku problem z kodekem MP3 ustpił. Niewiem czy z AVI może być to samo, ale sprawdź.

Pozdrawiam


poniedziałek, 24 stycznia 2005, 12:55
Aktywny bywalec
Aktywny bywalec
Post 
reinstalacja systemu nie pomogła, chyba pliki na straty :(


środa, 26 stycznia 2005, 12:40
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3416
Lokalizacja: zachodniopomorskie
Post 
Zarówno w W2k, jak i w XP kodek DV jest już w systemie (Microsoft AVI DV) i bez żadnego dodatkowego - AVI DV powinno chodzić. Być może przy przenoszeniu pofragemtowały się pliki utracając fragmenty. Proponuję wczytać je do programu edycyjnego na timeline i spróbować przerenderować jeszcze raz do AVI DV. Dobrą też propozycją Moderatora było by zapisać jeden z nich na DCR i odpalić u kogoś, ale skoro po reinstalce nadal nie chodzą chyba faktycznie nie ma to sensu już. Ja dopatrywał bym się raczej tego, że sekwencje nie są w DV, że może zrzuciłeś je do jakiegoś formatu kompresowanego innym kodekiem, którego po prostu teraz brak w systemie. Jest taki świetny multikodek o nazeiw K-Lite codec, nic nie stoi na przeszkodzie by go zainstalować, a być może trafi w dziesiątkę. Oto bezpośredni link do pobrania: http://www.free-codecs.com/download_soft.php?d=293&s=95
Pozdrawiam gorąco


środa, 26 stycznia 2005, 13:29
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: poniedziałek, 31 marca 2003, 22:15
Posty: 134
Lokalizacja: Łódź
Post 
dobrze by było jak bys sobie przypomniał za pomocą jakiego programu zrucałeś na dysk swoje dzieł tam własnie były własciwe kodeki.


poniedziałek, 31 stycznia 2005, 01:09
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: piątek, 30 maja 2003, 09:40
Posty: 556
Post 
a ja bym zwrocil uwage na to czy plik jest avi type1 czy type2 i sprobowal przekonwertowac go :)


poniedziałek, 31 stycznia 2005, 07:26
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL