Teraz jest środa, 26 czerwca 2019, 16:20




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Kompresja do MICROSOFT DV AVI a charczenie w ADOBE PREMIERE 
Autor Wiadomość
Nowy
Nowy

Dołączył: sobota, 3 września 2005, 10:31
Posty: 1
Post Kompresja do MICROSOFT DV AVI a charczenie w ADOBE PREMIERE
Witam, mam dosyc duzy problem, zmontowalem kawalek w Adobe Premiere Pro 1,5 i teraz chcialem to zrzucic do avi zeby bylo w calosci co sie okazuje po kompresji, glos strasznie charczy, jakosc obrazu super o glosu nie da sie sluchac, nie wiem co jest, probowalem juz roznych ustawien i nic (w adobe jak puszczam sobie podglad glos jest jak nalezy) przy zrzucie do DV AVI ustawienia AUDIO są następujące

Compressor: Uncompressed
Sample rate: 44100
Sample type: 16 bit
Channels: STEREO
Interleave: 1 Frame

jedyne opcje gdzie mozna cos ruszyc to Sample rate i Interlave ale probowalem na roznych ustawieniach i jak charczalo tak charczy, moze tzreba jakis filtr zastosowac czy cos ?? moze tzreba zastosowac jakis inny kompresor ??? spotkal sie ktos z tym juz, ja dopiero sie ucze obslugi i pewnie 80% programu jeszce nie poznalem, montowalem chrzciny córki i juz sie cieszylem jak zrzucalem ze nareszcie koniec ( ponad 4 godziny :P) a tu po puszczeniu okazalo sie ze tego sie nie da sluchac :(((( POMÓZCIE


sobota, 3 września 2005, 10:41
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 22 listopada 2005, 09:40
Posty: 2
Lokalizacja: Kraków
Post Ten sam problem
Witam serdecznie.Mam ten sam problem mimo że używam poprzedniej wersji Premiera.Mam wresje AP Pro 7.0 i przy eksporcie do praktycznie każdego fromatu dżwięk potwornie charczy(Trzeszczy).Wymyśliłem sobie rozwiąznie,chociaz nie wiem czy do konca skuteczne.Zupełnie osobno moża zrobić eksport audio.Potem przy authoringu podłożysz sobie dźwięk.Gdy ja robie sam eksport audio to nie mam problemów.Zakładam że i tak eksportując zmontowany film do DVD adobe odziela obraz od dżwięku.Nawiasem mówiąc czy to konieczne..?
MAM NADZIEJE ŻE KTOŚ INNY Z FORUMOWICZÓW ZNA JEDNAK PRZYCZYNE TEGO CHARCZENIA, BO TAK PRZECEIZ BYC NIE POWINNO W PROGRAMIE ZA CIEZKIE PIENIADZE..?


wtorek, 22 listopada 2005, 09:49
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: piątek, 6 maja 2005, 19:39
Posty: 122
Lokalizacja: Kraków
Post 
Witajcie Panowie!!!

No sprawa faktycznie dosyć dziwna...Nie spotkałem się z podobnym problem, ale nasuwają się mi dwie rzeczy.
Po pierwsze czy gdy otwarzacie je w AP to czy poziom decibeli jest ustawiony na ZERO??? Bo wg mnie może tu lerzeć problem.
Po drugie gdy exportujecie spróbujcie zmienić Sample Rate na 48000 - dlaczego?? Dlatego, że właśnie Premiere Pro zamienia sobie sam wszystkie pliki audio na tą właśnie częstotliwość, przez to tworzy katalog i często on zajmuje dużo miejsca. Jeżeli go wykasujecie i włączycie projekt od nowa, Premiere sobie sam je od nowa zrobi... Dajcie znać czy to w tym problem był....

Pozdrawiam
Robson


wtorek, 22 listopada 2005, 14:08
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: czwartek, 1 września 2005, 09:27
Posty: 228
Post 
1. Najprawdopodobniej ustawiłeś za wysoki poziom dźwięku na ścieżce audio i przesterowałeś. Sprobuj w programie na ścieżce obniżyć głośność.

2. Może jakis dziwny konflikt pomiędzy 48000 a 44000.

3. Problem może też występować jeśli karta dźwiękowa komputera nie ma możliwości odtwarzania 48000, a tylko maksymalnie 44000, ale takiego problemu już dawno nie widziałem (z 5 lat).

4. Uszkodzone coś w Adobe Premiere.

5. Ale może być też prostsza przyczyna - sprobuj w mikserze suwak do wav lekko w dół dać.

_________________
Panasonic NV GS 75


wtorek, 22 listopada 2005, 14:29
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 8 października 2005, 14:43
Posty: 39
Lokalizacja: Tarnow
Post 
podobno adobe 7.0 tak ma ,bo miec musi, chco ja uwazam ze jest to nieprawda.W kazdym razie faktem jest ze jak sie przesiadlem na AP 1.5 to wszystko jest git.Zawsze mozecie exportowac osobno audio osobno video i laczyc to w innym programie.
Sam kiedys zalozylem post o tym i uzuskalem odpowiedz -> wyszukiwarka


wtorek, 22 listopada 2005, 15:46
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL