Teraz jest czwartek, 20 czerwca 2019, 22:07




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
 problem z dzwiękiem - ustawienia 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post problem z dzwiękiem - ustawienia
Witam!
Z góry przepraszam o zamieszczenie tego tematu w tym podforum – jak coś to proszę o przeniesienie. Mam problem z Adobe premiere pro 7.0. A mianowicie stworzyłem teledysk i gdy go zapisuje na komputerze i odpalam dźwięk zaczyna dziwnie charczeć.
Co musze ustawić by jakość dźwięku była bardzo dobra ?
Robiłem już kilka video i nie miałem tego problemu.
Z góry dziękuje ...
Pozdrawia, kit.


niedziela, 29 stycznia 2006, 23:10
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 24 stycznia 2006, 17:22
Posty: 118
Lokalizacja: Szczecin City
Post 
Być może masz przesterowany, za głośny dźwięk w projekcie (zobacz na audiomixerze, czy podczas odtwarzania na timeline w Premiere nie wychodzi ponad dozwoloną normę).


niedziela, 29 stycznia 2006, 23:24
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post 
Jak odpalam z premiere teledysk to dzwięk jest OK. Ale jak chce zapisac go w formacjie .avi to sie zwala dzwięk - może trzeba cos skonfigurować ?
---
Obrazek


niedziela, 29 stycznia 2006, 23:51
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 24 stycznia 2006, 17:22
Posty: 118
Lokalizacja: Szczecin City
Post 
Popatrz na zdjęcie, które mi przesłałeś - te dwa zielono-pomarańczowe paseczki z czerwonymi kropeczkami w audio monitorze (czy audio mixerze - zapomniałem jak to się zwie...) pokazują, że masz właśnie przester! Obniżaj dźwięk na ścieżce audio, do poziomu, w którym w żadnym fragmencie filmu nie pojawią się "czerwone oczka" na audio monitorze (co będzie oznaczało przekroczenie w górę dopuszczalnej głośności). Jest do tego opcja Normalize w ustawieniu głośności (najpierw PPM na ścieżce dźwiękowej i później chyba Augio Gain, dalej Normalize - jeśli dobrze pamiętam).


poniedziałek, 30 stycznia 2006, 00:03
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: czwartek, 6 listopada 2003, 00:09
Posty: 109
Lokalizacja: Radom
Post 
Witam
Premiere pro w wersji 7.0 był niedopracowany, pojawiały się właśnie problemu z przesterowanym dźwiękiem takie jak opisujesz. Przy odtwarzaniu z timelina wszystko było ok natomiast na wyeksportowanym materiale dźwięk był już nieprawidłowy. Wersja 1.5 naszczęście nie posiada tego błędu.
Pozdrawiam, Grzesiek.


poniedziałek, 30 stycznia 2006, 00:10
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post 
Klikam to Normalize, ale nic się nie dzieje :(


poniedziałek, 30 stycznia 2006, 10:36
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 24 stycznia 2006, 17:22
Posty: 118
Lokalizacja: Szczecin City
Post 
hmm, dziwne, bo pamiętam, że Normalize ustawiało ścieżkę dźwięku tak, żeby nie było przesteru... No, chyba, że masz kilka ścieżek nałożonych na siebie - wtedy to inna sprawa (przyjąłem, że do teledysku będzie jedna ścieżka).
Ale nie ma problemu - po prostu obniżaj decybele manualnie i sprawdzaj, czy nie wchodzi przester. Możesz używać też do tego linii kluczowania dźwięku(clip volume/track volume) - poeksperymentuj, zobaczysz, że to łatwe. Kwestia wprawy - sam na Pro 1.0 często to robiłem.


poniedziałek, 30 stycznia 2006, 12:42
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post 
Możecie mi pokoleji napisac co mam zrobić ?


poniedziałek, 30 stycznia 2006, 14:56
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 24 stycznia 2006, 17:22
Posty: 118
Lokalizacja: Szczecin City
Post 
Daj trochę ciszej dźwięk w projekcie.


poniedziałek, 30 stycznia 2006, 17:06
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post 
Soullessman napisał(a):
Daj trochę ciszej dźwięk w projekcie.

Przepraszam was, że tak męcze ale jestem amatorem - możecie powiedzieć jak ? :?


poniedziałek, 30 stycznia 2006, 17:34
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 29 stycznia 2006, 23:06
Posty: 6
Post 
Poradziłem sobie - sory, że pisze post pod postem. Macie jakieś porady/tutki by polepszyć efekty w teledysku ?


wtorek, 31 stycznia 2006, 18:12
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL