Teraz jest wtorek, 25 czerwca 2019, 05:54




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Problem z dzwiękiem podczas zgrywania na płytę DVD 
Autor Wiadomość
Nowy
Nowy

Dołączył: wtorek, 3 października 2006, 17:30
Posty: 2
Post Problem z dzwiękiem podczas zgrywania na płytę DVD
Witam po pierwsze. Przepraszam z góry że pierwszą rzeczą jakom robie na tym forum , jest już proszenie was o pomoc, jednak wiem o tym że napewno znajdą się tu osoby które napewno mi pomogą :

A wieć mam nastepujący problem:

Zgrywałem film z cyfrowej kamery od kolegi za pomocą programu Pinacle Studio Version 9 , zgrałem wszysko na dysk , pózniej wszystko zmontowałem,poprzycinałem itp, dodałem muzykę w formacie itp...

I gdy chcę wyeksportować mój projekt (NAGRAĆ GO NA DVD) wystepuje u mnie taki błąd z głosem, a mianowicie , było to kamerowane zakończenie szkoły, i jest cos takiego że opóznia mi głos..
Koleżanka która mówi do mikrofonu , odkłąda go na bok, a jej głos nadal leci, czyli ogólnie jest opożnienie ...

Niema pojecia co jest grane :( Już chyba z kilkanaście razy to robiłem , a tu nadal to samo....

Moze chodzi o jakis format głosu???

BŁAGAM O POMOC TO DLA MNIE BARDZO WAŻNE !!!!!!!!!!!!!


wtorek, 3 października 2006, 17:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: sobota, 7 stycznia 2006, 21:01
Posty: 388
Lokalizacja: Zabrze
Post Re: Problem z dzwiękiem podczas zgrywania na płytę DVD
Marek19 napisał(a):
Witam po pierwsze. Przepraszam z góry że pierwszą rzeczą jakom robie na tym forum , jest już proszenie was o pomoc, jednak wiem o tym że napewno znajdą się tu osoby które napewno mi pomogą :

A wieć mam nastepujący problem:

Zgrywałem film z cyfrowej kamery od kolegi za pomocą programu Pinacle Studio Version 9 , zgrałem wszysko na dysk , pózniej wszystko zmontowałem,poprzycinałem itp, dodałem muzykę w formacie itp...

I gdy chcę wyeksportować mój projekt (NAGRAĆ GO NA DVD) wystepuje u mnie taki błąd z głosem, a mianowicie , było to kamerowane zakończenie szkoły, i jest cos takiego że opóznia mi głos..
Koleżanka która mówi do mikrofonu , odkłąda go na bok, a jej głos nadal leci, czyli ogólnie jest opożnienie ...

Niema pojecia co jest grane :( Już chyba z kilkanaście razy to robiłem , a tu nadal to samo....

Moze chodzi o jakis format głosu???

BŁAGAM O POMOC TO DLA MNIE BARDZO WAŻNE !!!!!!!!!!!!!


witam
czy w samym projekcie nie ma rozjechanego dźwięku? Może rozłączałeś osobno ( video i audio) klip na timeline i potem niedokładnie złożyłeś? Jeżeli przy odgrywaniu projektu z timeline wszystko jest ok, to export też musi być ok. Osobiście nigdy nie exportuję projektu do dvd w pinnaclu, lecz robię export do avi dv. Potem konwertuję do dvd albo virtualdub'em albo mainconceptmpegencoderem i dopiero potem robię authoring dvd. Przynajmniej mam pewność, że nigdy nie zrobi mi pinaccle 'kaszany'.
pozdrawiam


wtorek, 3 października 2006, 21:58
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 20 września 2005, 15:01
Posty: 629
Post 
Powody mogą być różne najczestsze to:
- asynchron podczas zgrywania w samym materiale (zbyt obiciązająca kompresja mpeg2, oraz gubienie klatek)
- podczas tworzenia, rozdzielony dźwięk z obrazem i przesunięcie między nimi, edycja maeriału z plików mpeg2 powoduje więcej problemów niz AVI(DV)
- ewentualne przerwy w materiale, użyte podkłady w formatach mp3, lub zapis dźwięku w kamerze w 12bit/32kHz.

To tak z grubsza powody asynchronu przy materiale z kamerki cyfrowej. Sprawdź przedewszystkim matriał żródłowy czy nie brak w nim klatek, czy przy przechwytywaniu nie zosały pogubione, zgrywaj w AVI(DV). Dźwieki dodawane do Pinnacle najlepiej przekonwertowywać na wav 16bit.

Ponadto wypisz konfigurację komputera, oraz dokładną wersje programu x.x.x.

_________________
AMD64/3000, Gigabyte KN8-Ultra9,1,5GB RAM, 2*200GB SEGATE, GF6600GT/128, Pionieer 111DBK 1.23, Chieftec 420W, WIN XP SP2, PS10+ 10.6 -700USB, UPGRADE AVID LIQUID 7 -SP2, NV-GS250


wtorek, 3 października 2006, 22:18
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 3 października 2006, 17:30
Posty: 2
Post 
PINNACLE Studio 9 STANDARD EU/AS

a wieć nic nie robiłem z dzwiękiem podczas edycji!

a gdy oglodam mój projekt w pinaclu wszystko idzie ok!
Tak samo gdy wyeksportuje mój projekt jako AVI ! jest ok!

Tylko gdy zapisuej jako projekt DVD czy to na DVD płyte czy to na dysk....

Próbowałem juz robić tak że jako avi, a potem innymi jako DVD , ale i tak nie było top ok, bo albo jakośc byłą fatalna, albo przerywało, i zawieszało


NIE MA POJECIA CO ROBIC:/

POMOCY


wtorek, 3 października 2006, 22:27
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 20 września 2005, 15:01
Posty: 629
Post 
To bardzo dziwne co piszesz ja mam jednak nadal watpliwość co do utraty klatek, no i nadal nei napisałes na jakim komputerze pracujesz w jakim programie WERSJA x.x.x, kliknij w programie pomoc i wybierz Pinnacle informacje wklej to co tam podaje. a jeśli to co wypisujesz to wszystko w co watpię to dokonaj update programu do najlepiej wersji 9.3 lub 9.3.5 póżniejsza wersja jest mniej stabilna i więcej problemowa. W ten sposób to można wrózyć z fusów jeśli nie znamy konkretów, to jak strzelanie do jabłka z 1000m :).

_________________
AMD64/3000, Gigabyte KN8-Ultra9,1,5GB RAM, 2*200GB SEGATE, GF6600GT/128, Pionieer 111DBK 1.23, Chieftec 420W, WIN XP SP2, PS10+ 10.6 -700USB, UPGRADE AVID LIQUID 7 -SP2, NV-GS250


środa, 4 października 2006, 09:10
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL