Teraz jest wtorek, 23 lipca 2019, 06:00




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 
 Problem z odtwarzaniem filmu DVD 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 31 lipca 2006, 23:58
Posty: 3
Post Problem z odtwarzaniem filmu DVD
Witam. Mam problem z odtwarzaniem nagranego filmu w odtwarzaczu DVD.

Film z kasetki DV zgrałem na komputer w postaci pliku .mpg (3,6GB), następnie programem ConvertXtoDvd plik ten obrobiłem na format .vob (format DVD) i nagrałem na płytkę DVD. Problem polega na tym iż obraz wyświetlany na ekranie telewizora strasznie drga (wygląda to tak jakby filmowi brakowało klatek, na oko jakieś 15 kl/s). W komputerze natomiast pliki DVD odtwarzają się płynnie, całkowicie poprawnie. Podczas kowersji pliku miałem ustawioną opcję PAL wiec raczej nie ma winy w systemie w jakim zostal nagrany film. Na płytkę plik nagrywałem w Nero prędkością 8x.

Czy ktoś wie co powoduje ową usterkę? Za wszelką pomoc serdeczne dzięki!

Spider


wtorek, 1 sierpnia 2006, 00:32
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 20 września 2005, 15:01
Posty: 629
Post 
Moze usunołes przeplot, albo nagranie jest w systemie NTSC 30fps??

_________________
AMD64/3000, Gigabyte KN8-Ultra9,1,5GB RAM, 2*200GB SEGATE, GF6600GT/128, Pionieer 111DBK 1.23, Chieftec 420W, WIN XP SP2, PS10+ 10.6 -700USB, UPGRADE AVID LIQUID 7 -SP2, NV-GS250


wtorek, 1 sierpnia 2006, 00:35
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 31 lipca 2006, 23:58
Posty: 3
Post 
Co do systemu mam pewność ze jest to PAL. A co do przeplotu... na komputerze film odtwarza sie bardzo płynnie natomiast na TV jest juz wiele gorzej. Czy jest mozliwosc ze bylaby to wina przeplotu? Prawde mowiac w temacie jestem nowy wiec o przeplocie wiem niewiele. A jezeli jest to jednak wina przeplotu to jakim sposobem moge to 'naprawic'?


wtorek, 1 sierpnia 2006, 01:13
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 26 marca 2003, 09:51
Posty: 485
Lokalizacja: Kozienice
Post 
Prawdopodobnie podczas konwersji miałeś w ustawieniach Frame Based. Ustaw Field OrderA i sprawdż na krótkim filmiku, jeśli żle to Field OrderB.

Pozdrawiam

_________________
Stanisław


wtorek, 1 sierpnia 2006, 15:03
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 31 lipca 2006, 23:58
Posty: 3
Post 
Ale czy jest taka mozliwosc aby byla to wina złej konwersji? Poniewaz pliki juz odpowiednio przygotowane do nagrania na dysku twardym odtwarzają sie poprawnie, problem pojawia sie dopiero podczas odtwarzania tych samych plikow juz na plycie DVD na ekranie TV. Myslałem ze problem moze dotyczyc złego nagrania na płyte, chociaz nie mam pojęcia co moze byc nie tak...
Film nagywałem na płytkach TDK DVD-R i Verbatim DVD+R, w obu przypadkach efekt jest taki sam.

Edit:
Myślałem rowniez ze moze byc to wina samego odtwarzacza DVD, a odtwarzam na PlayStation 2. Z drugiej strony natomiast juz nieraz nagrywałem muzyczne bootlegi na płyty DVD i odtwarzały sie calkowicie poprawnie.

Jezeli ktos ma jakikowiek pomysl, bardzo prosze o pomoc.

Pozdrawiam


wtorek, 1 sierpnia 2006, 16:00
Zobacz profil
Bywalec
Bywalec

Dołączył: środa, 25 stycznia 2006, 00:44
Posty: 28
Lokalizacja: Jarocin
Post 
Witam. piszesz ze plytke nagrales z predkoscia x8. moze w tym tkwi problem? sprobuj nagrac x4 albo najlepiej x2 predkoscia. jak wiadomo nie wszystkie odtwarzacze radza sobie z szybkimi predkosciami zapisu. pzdr


wtorek, 1 sierpnia 2006, 23:23
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: niedziela, 10 kwietnia 2005, 01:43
Posty: 381
Lokalizacja: Bydgoszcz
Post 
Pedro79 napisał(a):
Moze usunołes przeplot

Nie do końca. Progresywne klatki nie wyglądają źle na TV. Raczej jest to odwrócony przeplot, Pozytaj. Na tym forum było pisane na ten temat kilkaset razy. Ściągnij triala Ulead Media Studio i zacznij raz jeszcze, powinno być ok. Pozdrawiam


środa, 2 sierpnia 2006, 00:26
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1664
Lokalizacja: Ruda Śląska
Post 
Musisz odpowiednio ustawić kolejność półobrazów tak jak już wyżej wspomniano - dokonaj korekty ustawień


środa, 2 sierpnia 2006, 07:36
Zobacz profil
Nowy
Nowy

Dołączył: czwartek, 15 listopada 2007, 18:56
Posty: 1
Post 
nie mogę oddtworzyć obrazu w iTunes?


czwartek, 15 listopada 2007, 19:19
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
Gdyby przeplot został usuniety to oglądając obraz progresywny oglądany na TV PAL byłby mniej płynny niż przy obrazie PAL z przeplotem ale nie do tego stopnia. Z opisu wydaje mi się, że na jakimś etapie nastąpiła zamiana kolejności półobrazów.....
Samo nagrywanie też nie ma wiekszego znaczenia bo ja np nagrywam 18x i nie ma problemu a gdyby był to raczej przejawiałoby się "haczeniem" czy zaiwszaniem sie płyty w odtwarzaczu.

Pozdrawiam


piątek, 16 listopada 2007, 11:45
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL