Teraz jest środa, 26 czerwca 2019, 18:19




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Sony Vegas - Divx i brak dźwięku 44100 hz 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 19 maja 2008, 10:52
Posty: 3
Post Sony Vegas - Divx i brak dźwięku 44100 hz
Witam.

1. Mam problem z kompresją dzwięku przy kompresji do avi I uzyciu kodeka obrazu DivX. Chodzi o zakodowanie dzwięku w jego oryginalnej częstotliwosci próbkowania. Kiedy w Sony Vegas ustawiam kompresję na DivX i chcę ustawić parametyry dzwięku do wybory mam maksymalnie tylko 56kbs/24khz. To jest lekki skandal. Ja Chcę zastosować kompreję mp3 (dla kompatybilności ze stacjonarnymi playerami Dvix) i mieć pełną jakość dzwięku (a nie 24 khz które nawe na Youtube nie rzmi zaciekawie).
Czy ktoś wie jak można to zmienić, lub uzyc innego zewnętrznego kodeka. Ale chodzi o to zeby odbywalo sie to za jednym razem - kompresja obrazu i dźwięku jednoczesnie. Nie interesuje mnie kompresja dwuetapowa. Prosto z projektu Vegas do pliku wynikowego.

PS. Oczywiście z innymi formatami nie ma tego problemu. Przy kompresji do Mpeg-2 mogę ustawić Mp3 44100 dowolnie)

2. Czy da się podczas kompresji do Mpeg-2 zakodować za jednym razem obraz i dzwięk w AC3? Podczas ustawien mam do wyboru tylko Mp3. Poten DVD Architect musi to konwertować podczas autoringu. Da sie coś z tym zrobic?

Będe ogromnie wdzięczny za pomoc.
Pozdrawiam
Załączam plik graficzny:


Załączniki:
Schowek01.jpg
Schowek01.jpg [ 82.11 | Przeglądane 289 razy ]
poniedziałek, 19 maja 2008, 11:39
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Sony Vegas - Divx i brak dźwięku 44100 hz
1)doinstaluj sobie kodek LAME MP3 ACM ew. Fraunhofer MP3 - ale nie oba naraz bo sie wysypie

2) w munu ze skryptami masz Batch Render - tam sobie wybierz :)

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


poniedziałek, 19 maja 2008, 14:32
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 19 maja 2008, 10:52
Posty: 3
Post Re: Sony Vegas - Divx i brak dźwięku 44100 hz
Witaj.

Kodeck lame zainstalowalem pomyslnie. Moge wybrać w liście kodecków przy strumieniu audio. Jednak przy próbie renderingu program wywala komunikat ze nie potrafi otworzyc codecka. Teraz juz nie wiem, szuykam po forach, ale nie ma nic. Może cos źle sie zainstalowało. Albo onny kodec trzeba bylo sciągnąć. Ja zainstalowalem to http://www.softpedia.com/get/Multimedia ... odec.shtml


poniedziałek, 19 maja 2008, 22:28
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 19 maja 2008, 10:52
Posty: 3
Post Re: Sony Vegas - Divx i brak dźwięku 44100 hz
Jeszcze jedno co do punktu drugiego mojego pytania (z Mpeg2+AC3). Skypty działają, ale jak zrobić żeby calosc zgrywała sie do jednego pliku za jednym razem? W tej chwili zaznaczając Mpeg-2 i Ac3 zgrywają się osobne dwa pliki. Pozatym nie można zaznaczyć określonego regionu który chce się wyrenderować. hmm. Dziwne te ograniczenia. Czy nie można poprostu zrobić mozliwości pelnego wybou kodeków w dowolnych kombinacjach Video-Audio w opcji Render As?

Lame z kolei działa z Virtual Dub i innymi programami. Czy ktoś wie dlaczego nie działa z Sony Vegas? Moze jest inny kodek który zadziała z Sony Vegas. Kiedy zgrywam film z dzwikeim w postaci Wav PCM nie umiem przewidzieć jego docelowej wielkościo po kompresji dzwięku. Pozatym wymaga pracy w dwóch programach. Proszę o pomoc.


wtorek, 20 maja 2008, 10:30
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 9 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL