Teraz jest wtorek, 18 czerwca 2019, 08:58




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Problem z *mov w premiere 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 6 marca 2006, 20:32
Posty: 9
Lokalizacja: Gorlice
Post Problem z *mov w premiere
Witam,
choć nie jestem początkującym użytkownikiem premiere (cs4) to pewnie większości użytkowników wyda się banalnym mój problem, jednak jeśli czegoś wcześniej nie potrzebowałeś lub nie próbowałeś to niekoniecznie masz obowiązek to wiedzieć prawda?
Problem u mnie polega w tym, że chciałbym "odgrzać" stare filmy robione jeszcze aparatem w formacie *mov. Teoretycznie premiere powinno importować te pliki, jednak moich nie chce. Teraz pytanie "dlaczego?", ew. jakim programem przekonwertować to do Avi, Proszę tylko uprzejmie o nie podawanie mi programów typu Mov2avi, format factory itp, oraz o nieodsyłanie mnie do googli, bo siedzę już czwarty dzień i nie otrzymałem satysfakcjonującego rezultatu. Jeżeli uda mi się już przekonwertować te pliki do avi i teoretycznie działają ok w każdym odtwarzaczu, to po imporcie do premiere przeważnie jest tylko ścieżka audio, lub jakieś inne błędy.
Podaje parametry pliku żródłowego i proszę o pomoc.
General
Format : QuickTime
Format/Info: Original Apple specifications
File size : 4.47 MiB
Duration : 5s 0ms
Overall bit rate : 7 494 Kbps
Writing library : pana
Video
ID : 1
Format : M-JPEG
Codec ID : jpeg
Duration : 5s 0ms
Bit rate mode : Variable
Bit rate : 7 427 Kbps
Width : 640 pixels
Height : 480 pixels
Display aspect ratio : 4:3
Frame rate mode : Constant
Frame rate : 30.000 fps
Bits/(Pixel*Frame) : 0.806
Stream size : 4.43 MiB (99%)


wtorek, 19 października 2010, 10:20
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Problem z *mov w premiere
podwies jakis krotki plik z tego aparatu


wtorek, 19 października 2010, 10:31
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 17 kwietnia 2010, 11:58
Posty: 563
Post Re: Problem z *mov w premiere
Wspominasz, że używasz AP CS4. W komplecie powinieneś mieć również bardzo dobry konwerter wszystko -> na wszystko, czyli Adobe Media Encoder. Jeśli przekonwertujesz tym, to stawiam moją myszkę, że AP odtworzy to bez problemu. :)


wtorek, 19 października 2010, 10:52
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 6 marca 2006, 20:32
Posty: 9
Lokalizacja: Gorlice
Post Re: Problem z *mov w premiere
http://www.alexdth.republika.pl/film.rar
proszę uprzejmie.


wtorek, 19 października 2010, 10:58
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Problem z *mov w premiere
to masz jakas lewizne premierea , dziala bez niczego na xp i na win7 , w systemie nie mam zadnych kodekow


Załączniki:
Clipboard01.jpg
Clipboard01.jpg [ 190.41 | Przeglądane 80 razy ]
wtorek, 19 października 2010, 11:34
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 6 marca 2006, 20:32
Posty: 9
Lokalizacja: Gorlice
Post Re: Problem z *mov w premiere
Nie mam żadnej lewizny, ale rozwiązałem w końcu problem. Zamiast od razu zacząć od najprostszych rzeczy, kombinowałem jak się da. Może to się wyda dziwne (przynajmniej mnie), ale przeinstalowałem quick time'a i wszystko hula aż miło, importuje bez żadnego problemu. Media encoder też obecnie konwertuje bez zarzutu, a wcześniej po konwersji do avi sytuacja była taka sama jak przy innych programach. Ścieżka audio była, a video brak. Dzięki i pozdrawiam


wtorek, 19 października 2010, 11:42
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL