Teraz jest środa, 26 czerwca 2019, 18:20




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
 wada w odtwarzaniu 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 2 stycznia 2011, 16:41
Posty: 9
Post wada w odtwarzaniu
Witam.

Posiadam kamerę JVC GZ-HD620. Filmy zapisują mi się jako pliki w formacie .cpi oraz .mts.
Gdy odtwarzałam nagrane filmy video na telewizorze, było wszystko OK. Jednak gdy odtwarzam te same filmy na komputerze, obraz jest dużo bardziej niewyraźny, na konturach obrazu pojawiają się kreski. Także efekt, delikatnie mówiąc, kiepski.
Chciałam zmontować kilka filmików, dodać efekty, ogólnie edytować, a z tym problemem jest to niestety niemożliwe. Przynajmniej wówczas, gdy chcę uzyskać zamierzony efekt.
Nie wiem, w czym problem, ponieważ jeszcze nie do końca znam się na kamerach, więc mam nadzieję, że ktoś będzie w stanie mi pomóc.

Z góry serdecznie dziękuję :)


niedziela, 2 stycznia 2011, 18:59
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 września 2008, 15:45
Posty: 849
Lokalizacja: Katowice
Post Re: wada w odtwarzaniu
Na 50% to jest nie tyle problem, co sposób odtwarzania pliku przez komputer. Odtwarzany jest on w trybie uproszczonym. Kiedy jednak posklejasz wszystko tak, jak chcesz i puścisz render, plik wynikowy będzie OK, zwłaszcza na płycie BD odtwarzanej sprzętowo (z odtwarzacza BD) na telewizorze.

Tak wyczuwam, ale oczywiście pewności mieć nie mogę, bo mam za mało informacji. Tak jednak zwykle bywa.

_________________
pozdrawiam,

Marcin
Wesela na Śląsku
VideoKrupski.pl


poniedziałek, 3 stycznia 2011, 23:55
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 31 maja 2010, 11:05
Posty: 1906
Lokalizacja: Opole
Post Re: wada w odtwarzaniu
Na 100% winowajcą jest codec, względnie player nie usuwa przeplotu.

_________________
Obrazek


wtorek, 4 stycznia 2011, 00:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 września 2008, 15:45
Posty: 849
Lokalizacja: Katowice
Post Re: wada w odtwarzaniu
Robertnik, myślę, że to nie przeplot. Czasem, jak PC nie wyrabia normalnie, to AVCHD pokazuje obraz roboczy. Wygląda to mocno nieciekawie, ale to tylko podgląd. W niektórych aplikacjach wystarczy zrobić stopklatkę, a obraz po ok. sekundzie robi się już normalny. U mnie CS4 tak pokazywał AVCHD. Teraz w CS5 z GPU i Mercury PE już prawie o tym zapomniałem. Ale tak właśnie było.

_________________
pozdrawiam,

Marcin
Wesela na Śląsku
VideoKrupski.pl


wtorek, 4 stycznia 2011, 23:44
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 31 maja 2010, 11:05
Posty: 1906
Lokalizacja: Opole
Post Re: wada w odtwarzaniu
No właśnie o to mam żal do Adoba. Czemu jest tak wymagający w podglądzie, gdzie tu profesionalizm...

_________________
Obrazek


środa, 5 stycznia 2011, 04:16
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 września 2008, 15:45
Posty: 849
Lokalizacja: Katowice
Post Re: wada w odtwarzaniu
Kwestia priorytetów. Jakość możesz oszacować na stopklatce. Poziomy i inne filtry też zawsze ustawiasz na stopklatce. A podczas podglądu istotny jest czas i najlepsza możliwa płynność. Więc jakość wówczas idzie w kąt.

_________________
pozdrawiam,

Marcin
Wesela na Śląsku
VideoKrupski.pl


środa, 5 stycznia 2011, 21:17
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 2 stycznia 2011, 16:41
Posty: 9
Post Re: wada w odtwarzaniu
Z tym problemem właściwie już sobie poradziłam, bardzo dziękuję za pomoc. Jednak po konwersji pliku obraz nie nadąża za dźwiękiem... Więc kolejne utrapienie na karku :)


środa, 5 stycznia 2011, 22:26
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 września 2008, 15:45
Posty: 849
Lokalizacja: Katowice
Post Re: wada w odtwarzaniu
Podaj ustawienia konwersji.

czy dźwięk cały czas jest opóźniony tak samo, czy np. na początu jest dobrze, a potem systematycznie "odjeżdża" ?

_________________
pozdrawiam,

Marcin
Wesela na Śląsku
VideoKrupski.pl


środa, 5 stycznia 2011, 22:48
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 2 stycznia 2011, 16:41
Posty: 9
Post Re: wada w odtwarzaniu
Ustawienia:
Typ - AVI
Use system decoder (AviSynth) - Wyłącz

Strumień Video:
Kodowanie Video - MPEG4(Xvid)
Rozmiar Video - Standardowe
Bitrate (KB/s) - Standardowe
FPS - Standardowe
Aspekt - Automatycznie
Encode 2 pass - Nie

Strumień Audio:
Kodowanie Audio - MP3
Częstotliwość próbkowania (HZ) - 44100
Bitrate (KB/s) - 128
Kanał audio - 2
Wyłącz dźwięk - Nie
Wskaźnik głośności (+dB) - 0 dB
Audio Stream Index - Standardowe

Obraz od początku jest bardzo powolny.


czwartek, 6 stycznia 2011, 19:56
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 września 2008, 15:45
Posty: 849
Lokalizacja: Katowice
Post Re: wada w odtwarzaniu
A czym to konwertujesz?

Zwróć uwagę, że oryginał ma 48 kHz, a plik wynikowy 44,1 kHz.
Nie wszytskie programy "z automatu" to konwertują. Niektóre zmieniają tę częstotliwość. Nie mam 100% pewności, ale wydaje mi się, że w Virtual Dub na przykład, trzeba właczyć konwersję 48->44,1 żeby dźwięk był dobry.

Jakiego softu używasz?

_________________
pozdrawiam,

Marcin
Wesela na Śląsku
VideoKrupski.pl


czwartek, 6 stycznia 2011, 21:36
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 2 stycznia 2011, 16:41
Posty: 9
Post Re: wada w odtwarzaniu
Skonwertowałam plik w innym programie - Hamster Free Video Converter. Udało się, obraz jest na równi z dźwiękiem. Jednak kreski na konturach obrazu są nadal...
Czy możecie polecić jakiś dosyć dobry program do edycji filmów video? Zależy mi na tym, żeby nie był zbyt skomplikowany, ponieważ moja przygoda z filmem dopiero się rozpoczyna. Wolałabym także, żeby był darmowy, bo nie chcę inwestować zbyt wiele w coś, co może mnie w przyszłości przestać interesować.
Z góry dziękuję :)


czwartek, 6 stycznia 2011, 22:25
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL