Teraz jest czwartek, 20 czerwca 2019, 05:22




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Obraz z dystorcją po zrenderowaniu 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 18 listopada 2018, 01:14
Posty: 8
Post Obraz z dystorcją po zrenderowaniu
Witam was wszystkich bardzo serdecznie. Otóż mam problem z wyrenderowaniem mojego filmu 4k 60 fps z GH5 do pliku przez jakikolwiek kodek. Próbowałem już wszystkich znanych mi sposobów.
- Zmiany kodeków
- Zmiana bitrate
- FPS

Wcześniej na tym samym komputerze renderowałem takie same filmy tej samej długości. Problem występuje na Adobe Media Encoder. Z niuansów jakie zauważyłem dodam, że procesor przy renderowaniu osiąga 100% wydajności. Jednak nie skłaniałem się w stronę hardwarową z racji tego, że udawało mi się takie filmy renderować w przeszłości. Dystorcje mają charakter liniowy poziomy szczególnie przy slow motion oraz przy dynamicznych scenach w których objeżdżałem gimbalem postacie bądź przedmioty. Jeśli jest taka potrzeba mogę wysłać mały plik z przykładem.

Rzadko mi się zdarza prosić o pomoc, jednak od ponad tygodnia z tym walczę.


niedziela, 18 listopada 2018, 18:15
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 27 grudnia 2009, 21:26
Posty: 1027
Post Re: Obraz z dystorcją po zrenderowaniu
Ale tak jest z akceleracją sprzętową, czy przy eksporcie Software Only też to się pojawia?
Pokaż jak to wygląda.


poniedziałek, 19 listopada 2018, 00:39
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL