Teraz jest wtorek, 14 sierpnia 2018, 22:12




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Brak płynnosci ruchu 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 13 maja 2005, 15:22
Posty: 8
Post Brak płynnosci ruchu
Witam. :) Zgrywam materiał z kamery do formatu DV za pomocą Pinaccle Studio 9,ale po kodowaniu do mpega zgodnego z DVD obraz wiele traci na płynności ruchu.Czytalem na jakiejś stronce że na płynnosc ma wpływ współczynnik dedukcji ruchu,czy można jakoś optymalnie ustawić Pinaccle ażeby ruch był jak najbardziej płynny,ewentualnie jakie programy oferują najlepsze kodowanie do mpega2.Obraz ogólnie jest ładny tylko własnie nie ma tej płynności.
Mój sprzęt:Panasonic NV-GS75,Athlon 1800,GF FX520,Cavair 80+120GB,512 DDR(400Mhz).
Dzięki za każdą pomoc


piątek, 13 maja 2005, 15:28
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: czwartek, 21 sierpnia 2003, 20:17
Posty: 498
Lokalizacja: Katowice
Post 
Fakt, że w Pinnaclu kodek mpeg-2 jest do kitu. Potestuj np Procodera 2.0.
Co do braku płynności ruchu - może to być zła kolejność półobrazów przeplotu. Proponuję poczytać o przeplocie i metodach usuwania.
Pozdro


piątek, 13 maja 2005, 21:10
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 16 lutego 2004, 02:30
Posty: 796
Post 
Aby obraz był płynny po zakodowaniu go do MPEG (25 klatek/sekundę z przeplotem) należy użyć dobrego odtwarzacza do takiego pliku, który w locie usunie przeplot (i wygeneruje 50 pełnych obrazów na sekundę). A dokładniej chodzi o zainstalowanie dekoderów MPEG, bo te zawarte w Windows XP nie są najlepsze. Sam walczyłem z tym problemem. Po zainstalowaniu Power DVD problem powinien być rozwiązany, przynajmniej u mnie tak się stało. Należy w opcjach Power DVD zaznaczyć "Enable hardware acceleration".

Można także skorzystać z mojego opisu:
http://forum.swiatobrazu.pl/dv/viewtopi ... highlight=
Efekt naprawdę OK. Mamy 50 pełnych klatek na sekundę.

Najgorsze, co możesz zrobić to usunięcie przeplotu i kodowanie do 25 pełnych klatek/sekundę. Murowany efekt braku płynności ruchu.

Jeszcze raz podkreślam: zanim zaczniesz kombinować zamianę kolejności półobrazów, usuwanie przeplotu, zmianę oprogramowania itp. itd. najpierw zainstaluj PowerDVD

_________________
Zapomniał wół , jak cielęciem był !


piątek, 13 maja 2005, 22:12
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 22 listopada 2004, 17:29
Posty: 65
Lokalizacja: Suwałki
Post 
Musisz w ustawienia kodeka ustawić kolejność półobrazków na ''upper field first'' i będzie wszystko ok.


środa, 18 maja 2005, 10:33
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 26 marca 2003, 09:51
Posty: 483
Lokalizacja: Kozienice
Post 
Romcio dobrze radzi. Kiedyś jak byłem zielony korzystałem z tych rad!

_________________
Stanisław


czwartek, 19 maja 2005, 20:23
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL