Teraz jest czwartek, 16 sierpnia 2018, 20:35




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Problem z menu w encore 2.0 nie działają przyciski. 
Autor Wiadomość
Nowy
Nowy

Dołączył: czwartek, 22 października 2009, 11:04
Posty: 8
Post Problem z menu w encore 2.0 nie działają przyciski.
Witam

Mam problem z menu w encore 2.0 mianowicie po wrzuceniu do stacjonarnego odtwarzacza nie działają przyciski. Przez jedna sekundę widać podświetlenie przycisku poczym znika i nic nie można wybrać. Żeby odpalić jakiś materiał na pilocie wciskam title co powoduje podświetlenie pierwszego przycisku i w tempie expresowym zatwierdzam wybrany film.
Encore nie zgłasza żadnych błędów przed wypaleniem DVD. Przyciski edytowałem w Photoshopie z tych które znalazłem w Encore.

Nagrałem testowa wersje z gotowym menu z encore i normalnie mogę się poruszać po menu.

Czy ktoś miał już podobny problem? Co mogę robić źle?

Pozdrawiam


czwartek, 22 października 2009, 11:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7233
Lokalizacja: wawa
Post Re: Problem z menu w encore 2.0 nie działają przyciski.
uzywam nowszego encorea ale zrobilbym tak, wrzuc do swojego projektu button z encora i swoj obok niego , sprawdz wszystkie wlasciwosci i ustaw takie same w swoim buttonie a na koniec porob powiazania, jakiejs wielkiej filozofii przy tym nie ma


czwartek, 22 października 2009, 12:47
Zobacz profil
Nowy
Nowy

Dołączył: czwartek, 22 października 2009, 11:04
Posty: 8
Post Re: Problem z menu w encore 2.0 nie działają przyciski.
Degenerado napisał(a):
jakiejs wielkiej filozofii przy tym nie ma


Tez tak myślę.

Tak jakbym robił coś źle podczas edycji przycisku z Encore.

Zastanawiam się czy nie ma na to wpływu np. polska czcionka może jakiś efekt nałożony na nią?

Sprawdzę jeszcze na innym odtwarzaczu. Bo aż mi się nie chce wierzyć. :?


czwartek, 22 października 2009, 15:48
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 17 czerwca 2009, 12:23
Posty: 244
Post Re: Problem z menu w encore 2.0 nie działają przyciski.
Mam podobny problem, mona powiedzie ze taki sam, ale moj program to tmpgenc Authoring 4.0. Podczas twozenia i testowania w programie dziala wysmienici, ale po nagraniu i wlozeniu do napedu i przy probie uruhomienia ktoregokolwiek przycisku, mam ten sam efekt na ulamek sek. podswietli sie i przechodzi do odtwazania pierwszego clipu. Problem znika gdy zanim wybiore cokolwiek z meniu wciskam PLAY a potem toop menu na pilocie, wtedy dziala meniu prawidlowo. Myslalem troche nad tym ale nic nie wymyslilem, polaczenia przyciskow sa tak banalne, zreszta korzystalem ze standardowego menu i bylo to samo.
Dodam moze na koniec ze projekt byl HDV i dotyczylo to Blu-ray, dla DVD nie testowalem.

Pisze z systemu angielsko-jezycznego, to jest powodem braku polskich znakow !


piątek, 23 października 2009, 10:20
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL