Teraz jest sobota, 18 sierpnia 2018, 03:32




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 DLACZEGO? 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post DLACZEGO?
Dlaczego po wsadzeniu do nero komplikacji VCD filmu na kodeku xvid, film ten nagrywa się "do góry nogami" i z odbiciem lustrzanym? Jak zrobic zeby było normalnie? Inne w divx normalnie się nagrywają...

Dziex

Pozdrawiam

Zeniek


niedziela, 27 lipca 2003, 16:04
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3412
Lokalizacja: zachodniopomorskie
Post 
Coś tu chyba jest nie tak. Format VCD to kompresja mpeg1 o ściśle określonej rozdzielczości kadru z kompresją dźwięku w tym samym formacie i konkretnie zapisany krążęk. XVid to odmiana sekwencji AVI swoista metoda kompresji jej z dźwiękiem w MP3 (odmiana DivX). Nero jeżeli będzie posiadał odpowiednie wtyczki, rozpocznie konwersję tego formatu do postaci mpeg VCD jakość tejże nie będzie zadawalająca. To, że film jest obrócony w pionie o 180* to bardzo dziwne i nie wynika przypuszczam z Nero.

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


poniedziałek, 28 lipca 2003, 16:40
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 17 marca 2003, 22:34
Posty: 425
Post 
Pytanie do Zenieka - czy poradziłeś sobie z problemem obróconego obrazu ? Kolega ma podobny problem i nie wiem co mu doradzić. A może ktoś na forum rozwiązał już podobny problem ?

_________________
hi-rek


poniedziałek, 8 marca 2004, 20:42
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: czwartek, 21 sierpnia 2003, 20:17
Posty: 498
Lokalizacja: Katowice
Post 
Ja miałem problem z odwróconym obrazem przy kompresji do Xvid.
Po kompresji obraz był do góry nogami. Poradziłem sobie w ten sposób:
do skryptu AviSynth dodałem komendę flipvertical ().

Podobno ten problem powodują zainstalowane kodekpaki
Zainteresowanych tematem zachęcam do lektury formum http://www.divx.pl - ten temat był tam niejednokrotnie poruszany.


wtorek, 9 marca 2004, 12:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
Zmien wersje kodeka Xvid. Prawdopodobnie "lecisz" na jednej z pierwszych wersji. Takie numery robily sie takze przy normalnym odtwarzaniu filmu.
Pozdrawiam.


poniedziałek, 29 marca 2004, 11:42
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL