Teraz jest wtorek, 14 sierpnia 2018, 22:12




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Encore CS 5.5 a smugi w obrazie blu-ray 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 17 stycznia 2016, 21:42
Posty: 4
Post Encore CS 5.5 a smugi w obrazie blu-ray
Witam.

Czy może ktoś z Was miał taki problem. Renderuję projekt z materiału wyjściowego 1920x1080 i 25 kl/s. Adobe Premier cs 5.5 do exportu ustawiam parametry na MPEG2 blu-ray, VBR 2 przebiegowe i poziom bitrejtu ustawiam na wysoki. Po otrzymaniu pliku wygląda on całkiem dobrze dopiero po ustawieniu parametrów w encore - tutaj bazuję na ustawieniach fabrycznych, tworzę katalog z obrazem płyty. Po otrzymaniu gotowego projektu pojawia się problem. W niektórych momentach przy szybkim ruchu np tańczenie widać na nagraniu coś w rodzaju poświaty - echa poszczególnych osób tak jaby program czy płyta nie nadążała z wyświetlanie. Nie ma różnicy czy oglądam płytkę z katalogu na dysku czy nagraną na blu-ray w odtwarzaczu.
Czy może macie jakieś sugestie?


niedziela, 17 stycznia 2016, 21:55
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7233
Lokalizacja: wawa
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
podwieś kawałek gotowca, podwieś kawałek surówki, może być ten sam i podaj ustawienia dokładne projektu i eksportu


niedziela, 17 stycznia 2016, 23:05
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 17 stycznia 2016, 21:42
Posty: 4
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
Materiał przed renderowaniem:
https://vimeo.com/152136630
w tym przypadku ustawienia projektu a premier cs 5.5 to AVCHD 1080 z 25 fps.
Po utworzeniu projekt renderuję do formatu MPEG2 Blu-ray z plikiem na wyjście 1920x1080 z 25 kl/s z bitratem ustawionym na wysoki (min. 24 Mbps, cel - 30 Mbps a maksymalny - 35 Mbps).
W Encore projekt ustawiony na Blu-ray z Kodekiem MPEG-2, 1920x1080 i 25 kl/s z maks. bitrejetm 35 Mbps. Po utworzeniu obrazu w niektórych momentach pojawiają się tzw. "smugi"
https://vimeo.com/152139330


poniedziałek, 18 stycznia 2016, 13:39
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7233
Lokalizacja: wawa
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
dokładnie który preset projektu w premierze ?

może material z fieldem jest wrzucony do projektu progresywnego i potem renderowany do fieldow ponownie


poniedziałek, 18 stycznia 2016, 13:53
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 17 stycznia 2016, 21:42
Posty: 4
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
Ustawienia presetu

For editing AVCHD Formats recorded in 1920x1080 square pixels (non-anamorphic).
16:9 progressive-scan 1080p HD video at 25 frames per second.
48kHz audio.

General
Editing mode: AVCHD 1080p square pixel
Timebase: 25,00fps

Video Settings
Frame size: 1920h 1080v (1,0000)
Frame rate: 25,00 frames/second
Pixel Aspect Ratio: Square Pixels (1.0)
Fields: No Fields (Progressive Scan)

Audio Settings
Sample rate: 48000 samples/second

Default Sequence
Total video tracks: 3
Master track type: Stereo
Mono tracks: 0
Stereo tracks: 3
5.1 tracks: 3
Submix mono tracks: 0
Submix stereo tracks: 0
Submix 5.1 tracks: 0


poniedziałek, 18 stycznia 2016, 14:42
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7233
Lokalizacja: wawa
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
czyli tak jak napisałem, użyj presetu avchd 1080/50i


poniedziałek, 18 stycznia 2016, 14:44
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 31 maja 2010, 11:05
Posty: 1907
Lokalizacja: Opole
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
Na vimeo jak klikam pobierz do widzę 720...
Wygląda jak byś pomylił ilości klatek. Sprawdź czy wszędzie jest to samo co w źródłach(np projekt w edytorze).
Przeplot raczej nie, bo pojawiają się charakterystyczne ząbki, a ich nie widzę, no ale oglądam przekompresowane vimeo...

_________________
Obrazek


poniedziałek, 18 stycznia 2016, 16:18
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 17 stycznia 2016, 21:42
Posty: 4
Post Re: Encore CS 5.5 a smugi w obrazie blu-ray
Degenerado napisał(a):
czyli tak jak napisałem, użyj presetu avchd 1080/50i


Dzięki wielkie podziałało.


poniedziałek, 18 stycznia 2016, 19:40
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL