Teraz jest wtorek, 21 sierpnia 2018, 14:38




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 problemy z MPEG-2 w UMS 7.0 Pro 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post problemy z MPEG-2 w UMS 7.0 Pro
W UMS Pro 7.0 tworzę plik wynikowy w formacie MPEG-2. Jako ustawienia kompresora wybieram z listy PAL-DVD i wszystko jest OK. Ja jednak chcę zaznaczyć opcję "I-frame only" bo zauważyłem, że daje to lepszą jakość obrazu. Tego nie mogę zrobić korzystając z predefiniowanych ustawień PAL-DVD więc wybieram opcję MPEG-2. No i wtedy mam problem bo plik wynikowy, pomimo wybrania rozdzielczości 720x576 wydaje się być inny. No może rozdzielczość jest taka jak zadana ale np.: napisy, które umieściłem w filmie są sporo niżej aniżeli być powinny (w PAL-DVD było OK) i oglądając na panoramie mogą zostać obcięte. Dlaczego tak się dzieje, przecież nie powinno to zmieniać zawartości projektu? A swoją drogą to czy opcja w MPEG-2 "I-Frame only" jest zgodna ze sprzętowym DVD. Zresztą w PAL-DVD nie mogę też ustawić dla dźwięku inaczej niż 48000 a po co tak ma być gdy materiał mam z kamery DV w 32000? Pozdrawiam... robiw


poniedziałek, 10 listopada 2003, 19:39
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL