Teraz jest piątek, 17 sierpnia 2018, 04:20




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 RTX.100+ReelDVD - problem 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post RTX.100+ReelDVD - problem
Witam ponownie,
wystąpił u mnie pewien problem. Ale myślę, że to jest drobnostka dla fachowców z tego forum.
Otóż:
1. zgrywam na RT.X100 materiał z kamery DV/DVCAM (Sony DSR-PD150P),
2. montaż materiału przeprowadzam w Adobe Premiere 6.5,
3. exportuję materiał, używając Matrox Real Time Export to Disc (wybieram *.m2v, a w konfiguracji VBR 0,83MB/s-górna i 7Mb/sec-dolna, GOP struktury nie ruszam i zostaje 12/3),
4. otrzymuję 2 pliki (video+audio),
5. prosty authoring w ReelDVD3 Trial 2.5,
6. nagranie na płyte.

OK, a teraz problem z odtwarzaniem na stacjonarnym kinie domowym:
- jakość obrazu statycznego - rewelka,
- przy przemieszczaniu obrazu - KICHA I TO WIELKA - obraz skacze, tak jakby miał ok 12ramek/sek.
Może bardziej szczegółowo, to nie skacze, ale poprzednia klatka pozostawia za sobą ślad, stwarzając wrażenie przeskoków.

Proszę o pomoc i wyjaśnienie przyczyna zaistniałej sytuacji.

Próbowałem jeszcze exportować TimeLine z Adobe MPEG Encoder - jest to samo i jeszcze dłużej trwa, chociaż jakość statycznego obrazu b.dobra.
Tutaj wybrałem opcję DVD PAL 4x3 High Bitrate (jest to VBR, avg 6.20, max 8.00). Nic w opcjach zaawansowanych nie zmieniałem, a może trzeba było?

Pozdrawiam i jeszcze raz - HELP!!!


piątek, 16 stycznia 2004, 12:32
Aktywny bywalec
Aktywny bywalec
Post 
Może problem tkwi w reelu , jak piszesz wersja trial , mam też rtx 100 wypalam w reelu 3.02 ale nie trial tylko pełna wersja , oczywiście pirat . I wszystko jest ok !


piątek, 16 stycznia 2004, 14:24
Aktywny bywalec
Aktywny bywalec
Post 
Też jestem ciekawy, ale myślę, że jednak coś źle ustawiam podczas exportu.
Jeśli możesz, to napisz, czym exportujesz z Premiere-a do m2v+wav i jakie masz ustawienia.
Ja mam do wyboru:
- Adobe MPEG Encoder,
- Matrox Real Time Export to Disk,
- Matrox MediaExport (używając Ligos-a).

Dzięki za pomoc


piątek, 16 stycznia 2004, 14:39
Aktywny bywalec
Aktywny bywalec
Post 
Real Time Export to disk , ustawienia mam takie same jak u Ciebie.
Wypalam tak od roku i tak jak mówię nie miałem problemu.Aha , i nie mam osobnego dysku na pliki dvd , tak jak zaleca Matrox , eksportuję na na dysk z dwoma partycjami , z których jedna jest systemową.
System operacyjny Win2k pl +sp3.
Na innej partycji mam też Win Xp prof pl + sp1a i na tym systemie zdarzają się różne dziwne rzeczy. Pomimo że Xp jest skonfigurowany do wideo tzn. wszystko co zbędne ma powyłanczane. Może to też wina systemu u Ciebie.
Tak jak wspomniałem na początku RtX 100 na Win2k chodzi idealnie.
Wiesza się tylko na efektach ripple , ale to ewidentnie wina sterowników karty , bo i na XP lubi się na ripplach przywiesić , ale tam tylko podczas eksportu materiału do dvd. Normalnie chodzą.
U mnie chodzi to wszystko na p4 2.5 + 768 ram + matrox g 450 . Płyta Asus p4pe.


sobota, 17 stycznia 2004, 09:57
Aktywny bywalec
Aktywny bywalec
Post 
3. exportuję materiał, używając Matrox Real Time Export to Disc (wybieram *.m2v, a w konfiguracji VBR 0,83MB/s-górna i 7Mb/sec-dolna, Gia gOP struktury nie ruszam i zostaje 12/3),

czesc .
Born: Tak dla wyjasnienia to chyba nie sa ustawienia gorne i dolne tylko srednie transfery w Mega Bytes i Mega bits. zauwaz ze jesli zwiekszasz jedno to i zwieksza sie drugie.pozdr

Ja wypalam Workshopem i jest ok, chodz jakosc napewno duzo slabsza niz filmy z wypozyczalni.


poniedziałek, 19 stycznia 2004, 14:22
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL