Teraz jest niedziela, 23 września 2018, 14:22




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 35 ]  Przejdź na stronę 1, 2, 3  Następna strona
 Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak... 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Jeszcze nie dawno wszystko działało,
potem zainstalowałam kilka nowych rzeczy
i teraz jak włączyłam sony vegasa 8.0 pro
nie mam obrazu, jest tylko dzwięk :

Obrazek

Nie wiem czego to jest wina, a jeśli chodzi
o kodeki oto lista zainstalowanych przeze mnie
kodeków video:

Obrazek

Bardzo Proszę o pomoc,
zupełnie nie wiem jak to się stało,
potrzebuje zrobic filmik
w najbliższym czasie.


wtorek, 12 sierpnia 2008, 10:09
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4518
Lokalizacja: Tczew
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Niektóre wersje ffdshow tak miały. Odinstaluj - a w razie potrzeby odinstaluj i zainstaluj jeszcze raz Vegas. Wcześniej zarchiwizuj gdzieś projekty, zapamiętaj ustawienia - co na jakiej partycji itd...

_________________
最诚挚的问候


wtorek, 12 sierpnia 2008, 13:04
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Usunełam wszystkie kodeki, zainstalowałam tylko k-lite code pack oraz i combined community code pack ale nic to nie zmieniło, może jakiś kodek jest nie potrzebny albo jakiegoś nie mam ? Filmy naturalnie przerabiam na avi jak ściagam lub za pomoca virtual dub ucinam, wszedzie sie odwarzaja tzn w WMP, Vinapie i All Player. Mam nadzieje, że ktoś mi pomoże :(


wtorek, 12 sierpnia 2008, 13:21
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Zauważyłam, że nie odtwarzaja się tylko kiedy są w formacie 3gp nie widac wtedy obrazu w rzadnym z programow, ale czy to ma znaczenie ?


wtorek, 12 sierpnia 2008, 13:23
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
ja pamietam że mi nie chciał Vegas otwierać plików AVI skompresowanych kodekiem XVID natomiast DIVX działał :), poradzilem sobie tak że programem FOURCCChange zmieniłem identyfikator kodeka z 'XVID' na 'DIVX' i poszło ale nie wiem w czym są kodowane Twoje klipy wiec sprawdź we właściwościach pliku na zakłace Podsumowanie ew. programem GSpot

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


wtorek, 12 sierpnia 2008, 13:24
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Jeżeli o te podsumowanie chodzi to mam coś takiego
ale nie wiem czy dobrze zrozumiałam toche nie kumata coś ostatnio jestem :)
Obrazek


wtorek, 12 sierpnia 2008, 13:30
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
chyba bez GSpot'a sie nie obejdzie :)

PS. ale zrozumiałas o co mi chodzi z tymi właściwiościami ;)
PS2. jest wogóle jakiś kodek VfW '3GP' ??

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


wtorek, 12 sierpnia 2008, 13:48
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
A to skan wyniku w programie GSpot :!: :
Obrazek


wtorek, 12 sierpnia 2008, 13:49
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Czy to może też byc błąd tego, ze wczoraj karte graf sobie kupiłam i coś tam z inastalek się pogryzło ?


wtorek, 12 sierpnia 2008, 13:51
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
potwierdzily sie moje przypuszczenia - spróbuj eksperymentu z programem "AVI FOURCC Change"

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


wtorek, 12 sierpnia 2008, 13:58
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Jeszcze jedną rzecz zauważyłam,
bo film ze zdje da się robi i jak go zapiszemy do avi to potem jak go wkładamy spowrotem do Sony Vegasa to znajduje obraz. Teraz to pewnie namieszałam, ale zależy mi na rozwiązaniu problemu.


wtorek, 12 sierpnia 2008, 13:59
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Hmmm nigdy nie potrzebowałam eksperymentowac programem AVI FOURCC Change do czego to i z czym to się je.


wtorek, 12 sierpnia 2008, 14:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
zmienia identyfikator kodeka a pliku AVI i po takiej operacji Vegas uzyje dekodera 'DivX' do dekodowania strumienia kodowanego kodekiem 'XVID' :)

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


wtorek, 12 sierpnia 2008, 14:16
Zobacz profil
Bywalec
Bywalec

Dołączył: wtorek, 12 sierpnia 2008, 09:56
Posty: 21
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
Każdy film trzeba przez to przerzucic aby działał ?


wtorek, 12 sierpnia 2008, 19:01
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post Re: Dziewczyna bardzo prosi o pomoc SONY VEGAS 8.0 pro - brak...
nie każdy, tylko ten który nie działa :)

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


wtorek, 12 sierpnia 2008, 19:02
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 35 ]  Przejdź na stronę 1, 2, 3  Następna strona


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL