Teraz jest poniedziałek, 21 października 2019, 12:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Pixelizacja podczas przechwytywania 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1672
Lokalizacja: Ruda Śląska
Post Pixelizacja podczas przechwytywania
Mam następujący problem:
W przechwyconym materiale w opcji dzielenia na sceny co jakiś czas pojawiają się przeważnie trzy kolejne klatki z pikselizacją, której towarzyszy zakłócenie dźwięku (trzask), oprócz tego występują również co jakiś czas zakłócenia samego dźwięku - trzask i zanik sygnału ( około 4 klatek ). Czy zdarzyły się Wam podobne problemy? co może być powodem takich zakłóceń ?
Sprzęt:
PIV 2,4 HT 800, 2x512 dual DDR, Windows XP Professional, NTFS, HD 120 GB Serial ATA + 2x 80GB ATA 100 DV Raptor RT2 MAX, Radeon 9600 Pro
Przechwytywanie przez Fire-Wire.
Przechwytywanie z podziałem na sceny:
a) z wykorzystaniem Ediusa LE
b) z wykorzystaniem Scenanalyzera
Podczas przechwytywania bez podziału na sceny w/w zakłócenia nie występują.
Pozdrawiam


środa, 4 maja 2005, 07:59
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: wtorek, 1 lipca 2003, 09:22
Posty: 662
Lokalizacja: 3miasto
Post 
Nie napisałeś jaką masz płytę główną, a to też ważna sprawa. Procek, pamięci i dyski są OK, ale może masz jakąś marną płytę. Ja pamiętam jak kiedyś miałem Asusa P4PE i tragedia z nim była straszna - wcześniejsze i późniejsze Asusy sprawowały/sprawują się doskonale, a ten jeden model nie.

Więc ja upatrywałbym potencjalnego źródła problemów w płycie, ale może to też być konflikt sprzętowy, konflikt sterowników lub wadliwy kontroler FireWire. Tego ostatniego możesz sprawdzić instalując kartę w innym kompie i dokonując próby zrzutu z podziałem na sceny.


czwartek, 5 maja 2005, 10:16
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1672
Lokalizacja: Ruda Śląska
Post 
Płyta główna jest firmowa - MSI NEO-2 zalecana przez część dystrybutorów kart video. Poza tym dlaczego te efekty występują głównie podczas przechwytywania z detekcją scen ?. Tak się jeszcze zastanawiam, czy problem nie leży w czymś innym. Przy instalacji sterowników karty DV Raptor został zainstalowany kodek Canopus DV, natomiast po kupnie kamery Panasonic GS 400 zainstalowałem program Studio DV ( prawdopodobnie z kodekiem Panasonic DV ). Z drugiej strony w Scenanalyzerze Live wybrana jest opcja Capture Canopus DV Raptor - więc kodowanie odbywa się kodekiem Canopus DV.
Pozdrawiam


czwartek, 5 maja 2005, 11:39
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL