Teraz jest wtorek, 26 stycznia 2021, 12:15




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 FORUM VIDEO ZNIKA Z EKRANU ?! 
Autor Wiadomość
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3418
Lokalizacja: zachodniopomorskie
Post FORUM VIDEO ZNIKA Z EKRANU ?!
Myślałem, że mam już zamulonego kompa, gdyż najczęściej przy wysyłaniu odpowiedzi forumwideo po prostu znikało mi z ekranu monitora. Mam nowy system objawy są identyczne, często jest tak, że długo wygasają jakieś nieodświeżone elementy poprzedniej podstrony forum. Wszedłem u znajomego, zalogowałem się - objawy identyczne. Coraz częściej też pojawiają się jakieś błędy typu:
"DEBUG MODE
SQL Error : 1054 Nieznana kolumna 'g.group_id' w on clause"
Jest to dość dokuczliwe, zwłaszcza, że znikają wszystkie inne jednocześnie otwarte strony www nawet niezwiązane tym forum. Czy ktoś podziela moje spostrzeżenia?
Pozdrawiam gorąco


czwartek, 20 września 2007, 00:10
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: środa, 14 marca 2007, 12:00
Posty: 96
Post 
Nie zauważyłem takich symptomów. Używam Opery 9.21, a z Internet Eksplorera korzystam sporadycznie.

//edit:
uuuupsss...A jednak jest coś na rzeczy...w trakcie zatwirdzania tego postu wywaliło poniższy tekst. Jednak przy ponownej edycji (kilkukrotnej) tego samego postu wszystko było już normalnie.

Cytuj:
[center]Error geting users post stat

DEBUG MODE

SQL Error : 1054 Nieznana kolumna 'g.group_id' w on clause

SELECT ug.user_id, g.group_id as g_id, g.group_name , u.user_posts, g.group_count FROM SOforum_groups g, SOforum_users u LEFT JOIN SOforum_user_group ug ON g.group_id = ug.group_id AND ug.user_id = 10401 WHERE u.user_id = 10401 AND g.group_single_user = 0 AND g.group_count_enable = 1 AND g.group_moderator <> 10401

Line : 1090
File : posting.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://przemo.org/phpBB2/forum
[/center]


...ciemno się jednak nie robi. Wyskakuje strona z komunikatem zamieszczonym powyżej.
Mam nadzieję że to jakieś przejściowe kłopoty

P.S. Ogólnie pozytywnie, ponieważ to tylko potwierdza, że nie masz żadnego problemu ze swoim systemem...


czwartek, 20 września 2007, 00:18
Zobacz profil
Bywalec
Bywalec

Dołączył: piątek, 2 lutego 2007, 00:18
Posty: 54
Post ...
Też uświadczyłem kilka razy problemy z forum, myślę, że serwer forumowy nie radzi sobie z obciążeniem. Używam Firefoxa i nie wywala mi innych stron - tylko forumowa czasem siada, więc u kolegi może być to też powiązane z przeglądarką - jeśli to IE, to zalecam zmianę pomimo wszystko ;)

Pozdrawiam


czwartek, 20 września 2007, 09:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
forum nie odpala się też z zagranicy...


piątek, 21 września 2007, 12:54
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 8 sierpnia 2005, 01:21
Posty: 796
Lokalizacja: Warszawa
Post 
Mnie dziwi wąskie gardło serwerka forumowego. Korzystam czasem z łącza 8 Mb i chodzi jak "krew z nosa". :?

Obrazek

tylko po tym screenie wysyła posting i post jest ok.

Także używam opery.

_________________
| Sony HVR Z1 | Intel Xeon X3380 na Asus Extreme RAMPAGE (i48X), RAM 4GB Corsair 1333Mhz, FSB 1333Mhz | Windows 7 Ultimate 64bit | Vegas Pro 9 64bit |


piątek, 21 września 2007, 13:28
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 30 sierpnia 2004, 23:38
Posty: 94
Post 
U mnie to samo, ale już nawet posta( na forum Avida) nie mogłem wysłać... korzystram z IE 6.0

pzdr! Nixi

_________________
NLE PC Q9400@3,25GHz, Edius DVX 4.60, Vitascene 1.035-Heroglyph 2.6, JVC GY-HM70, 2x Canon HV20


piątek, 21 września 2007, 20:21
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL