Teraz jest środa, 17 lipca 2019, 07:10




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Nienaturalny podgląd video... 
Autor Wiadomość
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3416
Lokalizacja: zachodniopomorskie
Post Nienaturalny podgląd video...
Naprawdę nie wiedziałem jaki nadać tytuł mojemu problemowi, który polega na tym że:
- na pulpicie przykładowo mam sekwencję video (DV AVI) uruchamiam ją, odpala mi się Media Player Classic wydawać by się mogło, że wszystko jest OK, jednak obraz jest strasznie twardy, brak półcieni jak gdyby ze zbyt dużym kontrastem, odtwarzanie na pełnym ekranie (choć nie tylko) narażone jest na zakłócenia w postaci znikającego obrazu przy najmniejszych nawet manewrach myszką, przesuwanie okna z odtwarzającą się sekwencją sprawia, że na czas ruchu podgląd jest zamieniany w czerń.
Teraz najciekawsze jest to, że nie wyłączając odtwarzania uruchamiam plik ponownie w drugim playerze również MPC równolegle obok tego już trwającej w tym momencie jako drugi uruchomiony odtwarza się prawidłowo, zupełnie inna gama tonacji, kolorów itp, mogę w tym momencie wyłączyć pierwszy, gdyż teraz drugi odtwarzający się właściwie nie jest narażony na żadne moje ruchy myszką, czy też inne prace przy komputerze wykonywane w tym samym czasie, obraz trwa jak przybity
Pierwszy jest naprawdę nie do zaakceptowania i zauważyłem, ze podglądy procesów w różnego typu programach do pracy z video także odtwarzane są w niemal nieczytelnej ciemni, chociażby w ProCoder, o dziwo takie okienko podglądu trwającego procesu jeżeli daje się przesuwać wystarczy przesunąć lekko po za obszar monitora (fragment musi wyjść po za ekran), by obraz się pojawił w naturalnym wyglądzie.
O co tu chodzi, mam ostatni pack K-Lite, nowa płyta główna (zresztą cały komputer dopiero złożony), również najnowsze sterowniki od karty graficznej?
Gdzie tkwi błąd?
Pozdrawiam gorąco

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


sobota, 30 sierpnia 2008, 16:07
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 20 lutego 2006, 22:29
Posty: 672
Post Re: Nienaturalny podgląd video...
Przyczyną może być "bukiecik K-Lite".
Może uda się podejrzeć, czy w obu przypadkach MPC korzysta z tego samego dekodera?

Pozdrawiam


sobota, 30 sierpnia 2008, 17:54
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3416
Lokalizacja: zachodniopomorskie
Post Re: Nienaturalny podgląd video...
Tak korzysta z tego samego, chociażby fakt odtwarzania pliku DV AVI wiąże się z obecnością w systemie tylko jednego kodeka Microsoft AVI DV. Na stronie K-Lite znalazłem starsze wersje "bukiecików" kodeków jak to nazwałeś, spróbuję zainstalować nieco starszy kodek pack zobaczymy, czy i jakie będą różnice.
Dzięki za odpowiedź
Pozdrawiam gorąco

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


sobota, 30 sierpnia 2008, 21:04
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3416
Lokalizacja: zachodniopomorskie
Post Re: Nienaturalny podgląd video...
Jestem już po próbach z instalacją wcześniejszych wersji kodeków i w każdym przypadku objawy są identyczne.
Moja nowa płyta główna wraz z nową podłączoną do niej kartą graficzną obawiam się, że tworzą w systemie jakieś ogólne wspomaganie do pracy video. Przy uruchamianiu dowolnego pliku filmowego na ekranie monitora w jego prawym górnym rogu pojawia się na trzy sekundy takie oto logo:
Załącznik:
logo.jpg
logo.jpg [ 29.32 | Przeglądane 984 razy ]

być może jest to jakiś nie do końca poprawnie działający przybytek, który zamiast wspomagać video, działa dokuczliwie, jeśli tak, może da się gdzieś to wyłączyć, czy nie wiem, a może problem tkwi zupełnie gdzie indziej.
Wdzięczny będę za każdą podpowiedź.

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


poniedziałek, 1 września 2008, 08:14
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: piątek, 11 lipca 2003, 14:43
Posty: 263
Lokalizacja: Warszawa
Post Re: Nienaturalny podgląd video...
Montażysta Darek A. napisał(a):
Jestem już po próbach z instalacją wcześniejszych wersji kodeków i w każdym przypadku objawy są identyczne.
Moja nowa płyta główna wraz z nową podłączoną do niej kartą graficzną obawiam się, że tworzą w systemie jakieś ogólne wspomaganie do pracy video. Przy uruchamianiu dowolnego pliku filmowego na ekranie monitora w jego prawym górnym rogu pojawia się na trzy sekundy takie oto logo:
Załącznik:
logo.jpg

być może jest to jakiś nie do końca poprawnie działający przybytek, który zamiast wspomagać video, działa dokuczliwie, jeśli tak, może da się gdzieś to wyłączyć, czy nie wiem, a może problem tkwi zupełnie gdzie indziej.
Wdzięczny będę za każdą podpowiedź.

na pulpicie prawy klawisz mychy>właściwości>ustawienia>zaawansowane> i tam w którejś zakładce można wyłączyć funkcję splendid


poniedziałek, 1 września 2008, 11:13
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3416
Lokalizacja: zachodniopomorskie
Post Re: Nienaturalny podgląd video...
No i wszystko w temacie kolego beret bardzo mi pomogłeś problem zażegnany wszystko ruszyło "z kopyta". Faktycznie w zaawansowanych ustawieniach grafiki była zakładka ASUS i tam ten dokuczliwy przybytek.
Wielkie dzięki i pozdrawiam

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


poniedziałek, 1 września 2008, 12:21
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL