Teraz jest sobota, 19 października 2019, 21:53




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Problemy ze zgrywaniem przez firewire 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 7 września 2011, 08:12
Posty: 1
Post Problemy ze zgrywaniem przez firewire
Witam forumowiczów,

Przejrzałem forum ale pomimo znalezienia kilku podobnych wątków nie znalazłem rozwiązania mojego problemu.
A mianowicie:
Posiadam kamerkę Sony HC17E (mini DV) którą podłączam przez kabel firewire (4pin-4pin) do laptopa (MSI VR601 - posiada wbudowany kontroler, system Windows Vista). Sterowniki zainstalowane (zgodne z OHCI), brak konfliktów. Laptop wykrywa kamerkę jako urządzenie do obrazowania firmy Sony. Odpalam Pinnacle Studio 11 lub Windows Movie Maker i przechodzę do zgrywania. Materiał zaczyna się zgrywać i po 5-10 minutach połączenie się rozłącza (system nie widzi urządzenia).
Wymieniłem kabelek (by Hama - a więc raczej dobra firma) - objawy zostały. Powyłączałem wszelkie oszczędności energii w kamerze i laptopie - nic.
Przeinstalowałem sterowniki - brak efektów.
Co ciekawe rozłączenie nie występuje po jakimś określonym czasie - kiedyś udało mi się nawet zgrać całą kasetę. Niestety jednak najczęściej rozłączenie następuje dość szybko i nie wiem co jest tego powodem.
Jeżeli ktoś ma jakieś dobre pomysły to chętnie wypróbuję.


środa, 7 września 2011, 08:35
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL