Teraz jest poniedziałek, 30 listopada 2020, 19:17




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 21 ]  Przejdź na stronę 1, 2  Następna strona
 Problem z dźwiękiem przy zgrywaniu materiału 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Problem z dźwiękiem przy zgrywaniu materiału
Tak jak w temacie. Od niedawna zacząłem zauważać taką sytuację. Przed chwilą skończyłem zgrywać materiał. Wszystko zgrało się bez błędów z podglądu programu.
Oglądam go i widzę, że w jednej scenie nie ma dźwięku. Sprawdziłem na kamerze- jest nagrany dźwięk.
W innej scenie mam zapętloną końcówkę dźwięku. Obraz jest płynny
Sprawdziłem na kasetce- jest ok
Dzień wcześniej zgrywałem materiał bez podziału na sceny. Brak synchronizacji dźwięku z filmem (jakieś 5 sekund)

Co może być tego przyczyną? Coś z kartą firewire mogło się stać, wtyczka w kamerze?

Idę oglądać dalej, może natknę się jeszcze na błędy. Jutro zgram jeszcze raz cały materiał.

Dzisiaj zgrałem jeszcze raz cały material. Dźwięk jest kompletny, jednak nie jest zsynchronizowany z obrazem.


niedziela, 3 czerwca 2012, 01:14
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1692
Lokalizacja: Ruda Śląska
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Napisz coś więcej, z jakiej kamery zgrywasz, jakim softem zgrywasz ? itd

_________________
2 x Panasonic Lumix G7, Vario 12-35 f2.8, Vario 14-140 f3.5-5.5, Venus Optics Laowa 7.5mm f/2, Gimbal DJI Ronin SC, Adobe Production Premium CS 5.5.


niedziela, 3 czerwca 2012, 13:03
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Kamera Sony Fx1
Zgrywam Premiere 5. Format HDV 1080i.
Co jeszcze sprawdziłem. Klipy zgrane na dysk i odtwarzane normalnie w playerze działaja bez zarzutu.
Plik, ktory nie ma dźwięku jest ciągle w trybie conforming- pojawia się błąd i przeliczanie zaczyna sie od początku. Chociaż zdarza sie tak, że wraz z postepem "conforming" dxwiek zacyzna pojawiac się na ścieżce, mogę go włączyć i odsłuchac. Jeżeli conforming dochodzi do końca, ścieżka dźwiekowa znika z klipu.

Coś się z softem stało? Ma tu w jakiś sposób znaczenie karta dźwiękowa? Jest to element, który zmienił miejsce. Tzn. puściłem go do drugiego pokoju na przedłużce 10 metrowej. Nie wiem, czy po tej zmianie coś dłuzszego montowałem. (karta typu no name)

Bałem się, że coś z kamera, jednak ja materiał na dysku jest w porządku to raczej nie jest jej wina.
Usunałem media cache z poziomu premiere, ale nic to nie dało.
Kolega radził mi, abym usunął ręcznie z folderów media cache i media cache files wszystkie pliki. Trochę boję sie o projekty, które sa obecnie w fazie budowania. Czy nie wpłynie to na ich poprawne działanie?


niedziela, 3 czerwca 2012, 21:32
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1692
Lokalizacja: Ruda Śląska
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
A masz zainstalowany w systemie jakiś codecpack ?

_________________
2 x Panasonic Lumix G7, Vario 12-35 f2.8, Vario 14-140 f3.5-5.5, Venus Optics Laowa 7.5mm f/2, Gimbal DJI Ronin SC, Adobe Production Premium CS 5.5.


niedziela, 3 czerwca 2012, 22:30
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 2 czerwca 2012, 11:54
Posty: 18
Lokalizacja: Leszno
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Z kablem wszystko w porządku... Uszkodzenie FireWire najczęściej kończy się zupełnym przestaniem jego funkcjonowania...

To co napisałeś wygląda na problem nie ze zgrywaniem materiału ani materiałem samym w sobie, tylko na błędy edytora. Sprawdź to wideo w innym sofcie, choćby Windows Movie Maker. Jeśli tam wszystko będzie poprawnie - jak we wspomnianych wcześniej przez Ciebie playerach - to najprawdopodobniej niezbędna będzie reinstalacja lub zamiana programu do montażu materiału filmowego.
Ewentualnie możesz poszukać osobnego programu do zgrywania materiału z kamery, a montaż przeprowadzać w tym sofcie, którego używasz obecnie... (jednak moim zdaniem nieopłacalne - szkoda czasu i grzebania, acz dobre wyjście, gdy nie chcesz bądź nie możesz zmienić programu). Może zmiana kodowania pomoże (np. na AVI, WMV - prymitywne formaty, acz w 95% niezawodne; czasem im prostsze tym lepsze).

_________________
Jakub Łukaszewski


niedziela, 3 czerwca 2012, 23:36
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1692
Lokalizacja: Ruda Śląska
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Qubuzz napisał(a):

Ewentualnie możesz poszukać osobnego programu do zgrywania materiału z kamery, a montaż przeprowadzać w tym sofcie, którego używasz obecnie...


Polecam HDVsplit - ja zawsze tym zgrywałem:

http://www.eprogramy.net/eprogramy/program/16396

_________________
2 x Panasonic Lumix G7, Vario 12-35 f2.8, Vario 14-140 f3.5-5.5, Venus Optics Laowa 7.5mm f/2, Gimbal DJI Ronin SC, Adobe Production Premium CS 5.5.


poniedziałek, 4 czerwca 2012, 08:06
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Mam zainstalowany klite codec pack
Sprobuję jeszcze oczyścić całe media cache. Nie pomoże to spróbuję zrzucic materiał tym programem polecanym. Ściagnąłem go i tam nie ma możliwości zgrania do mpeg2. Do jakiego formatu zrzucacie? Rozwijając równiez listę rozdzielczości, nie ma do wyboru 1440*1080


wtorek, 5 czerwca 2012, 07:49
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1692
Lokalizacja: Ruda Śląska
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
moloch napisał(a):
Mam zainstalowany klite codec pack


To wielki błąd i potencjalna przyczyna problemów z pakietem Adobe. Na komputerze do pracy z pakietem Adobe nie instaluje się żadnych codecpacków i jest to wyraźnie akcentowane przez tą firmę. Tylko Quicktime i do odtwarzania np. VCL player który odtwarza prawie wszystkie formaty nie instalując żadnych kodeków w systemie. Tylko w taki sposób można uniknąć konfliktów kodeków i problemów z tym związanych. Tak więc ja bym Ci zalecił reinstalację systemu i zastosowanie powyższej zasady.

_________________
2 x Panasonic Lumix G7, Vario 12-35 f2.8, Vario 14-140 f3.5-5.5, Venus Optics Laowa 7.5mm f/2, Gimbal DJI Ronin SC, Adobe Production Premium CS 5.5.


wtorek, 5 czerwca 2012, 08:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Sorry, jednak nie mam k lite, coś mi się pomieszało z ostatnią konfiguracją. Sprawdziłem i mam tylko quicktime'a zainstalowanego


wtorek, 5 czerwca 2012, 08:20
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 2 czerwca 2012, 11:54
Posty: 18
Lokalizacja: Leszno
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Fakt, VLC jest najlepszy - nie znalazłem formatu z którym sobie nie poradził ;)

Hmm, może spróbuj na osobnej partycji zainstalować np Windows XP i tam zreinstalować Twoje softy, bez zadnych kodeków?

_________________
Jakub Łukaszewski


wtorek, 5 czerwca 2012, 12:23
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
cs5 na xpeku nie zainstaluje, poza tym ten problem z asynchronami z fxow byl juz kilka razy poruszany tutaj


wtorek, 5 czerwca 2012, 12:27
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Degenerado zarzuciłbyś linkiem jak odpowiedałeś może gdzieś w takim temacie? Próbowałem przeszukac po różnych słowach i za bardzo nie odnajduje tematu.

Usunałem cały media cache. I nadal nie ma dźwieku w tym klipie.

Tutaj screeny dziwnej sytuacji.
Utworzyłem nową sekwencję. Wrzuciłem plik z problemem. Pasek "conforming" laduje się. Wraz ze wzrostem procentowym, sciezka dźwiekowa pojawia sie na pliku i ją słychac prz odsłuchu..
http://w823.wrzuta.pl/obraz/94q9fu1sPUb/dzwiek

.. Po czym dochodzi do końca pojawia się symbol błędu i ścieżka dźwiękowa znika
http://w823.wrzuta.pl/obraz/7nPtJzp2jVt/brak_dzwieku


wtorek, 5 czerwca 2012, 21:30
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 28 października 2010, 17:15
Posty: 302
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Zauważyłm coś takiego.
Zgrałem materiał bez podziału na sceny. Przeglądając materiał, natknalem sie do tej pory na dwa momenty w których obraz wyglada nastepująco (2-3 klatki). Przy tych momentach tracę synchronizację dźwięku.
http://w61.wrzuta.pl/obraz/8sRB8njlkrh/blad1
Czym to jest spowodowane?


niedziela, 17 czerwca 2012, 11:49
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Odgrzewam kotleta, bo nie mogłem znaleźć odpowiedzi nigdzie.

Materiał wgrany do kompa, wrzucony na time-line, robi sie conforming i pokazuje sciezke dzwiekowa. po pewnym czasie nagle znikają pliki , ponownie robi sie conforming i przeliczanie dźwięku oraz wyskakuję błędy.

Czy ktoś może sie z tym spotkał i zechciałby doradzić?
pozdrawiam
g


Załączniki:
problem adobe2.jpg
problem adobe2.jpg [ 394.24 | Przeglądane 182 razy ]
problem adobe3.jpg
problem adobe3.jpg [ 672.91 | Przeglądane 185 razy ]
niedziela, 17 maja 2015, 19:16
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Problem z dźwiękiem przy zgrywaniu materiału
Dyski i tempy... w system nie leca conformingi albo gdzies gdzie brakuje miejsca ? Czyscisz cache od czasu do czasu ?


niedziela, 17 maja 2015, 19:56
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 21 ]  Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL