Teraz jest czwartek, 17 stycznia 2019, 07:10




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 problem ze sterownikiem IEEE w AP 6.5 (eksport na minidv) 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post problem ze sterownikiem IEEE w AP 6.5 (eksport na minidv)
witam. próbowałem poszukać rozwiązania mojego problemu na tym forum, ale nie znalazłem takiego, dlatego postanowiłem opisać szerzej mój problem.

Mam zmontowany w Adobe Premiere 6.5 klip, który chcę wyeksportować do taśmy minidv (chcę to przegrać na vhs, a nie mam dvd, żeby za jego pośrednictwem nagrać film na vhs).

Problem dotyczy bezpośrednio sterownika do karty FireWire - kiedy uruchamiam Premiere, dostaję komunikat:

Kod:
Premiere was unable to connect to the native Microsoft DV support on this machine. This setting was designed to only work with a firewire card with an approved Microsoft DV driver...


sprawa jest tym dziwniejsza, że przed ostatnim formatem dysku robiłem taki eksport na tej samej konfiguracji sprzętu, tej samej karcie FireWire i na tych samych sterownikach, instalowanych przy instalacji z CD Win2000...

Ogólnie niby wygląda na to, że nie mam sterownika Microsoft'u do IEEE, kiedy jednak wchodzę we właściwości karty FireWire, widnieje tam sterownik "Kontroler hosta NEC IEEE 1394 zgodny z OHCI", a jego "dostawcą" jest Microsoft.

Co ciekawe, pomimo takiego problemu przechwycenie obrazu z kamery na dysk było możliwe bez żadnych komplikacji... Dodatkowo ważne jest jeszcze to, że Premiere steruje kamerą, tzn. kiedy wybiorę opcję Record to tape i activate recording deck, w kamerze włącza się opcja nagrywania, jednak zapisuje ona wyłącznie niebieski obraz...

Próbowałem aktualizować sterownik do karty, jednak instalator twierdzi, że mam zainstalowany najlepszy sterownik

na wszelki wypadek podam moją konfigurację sprzętu:

Celeron 1,7
512 RAM
karta FireWire "no name"
Windows 2000
kamera MiniDV SONY DCR-PC100E PAL
Adobre Premiere Pro (standardowa instalacja)

serdecznie proszę o pomoc. dzięki i pozdrawiam[/quote]


wtorek, 6 września 2005, 00:20
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 lipca 2004, 22:55
Posty: 3255
Post 
nie chcę nikogo wprowadzać w błąd, bo mogło mi się coś pomylić bo dawno to było, ale chyba wykorzystanie gołego microsoftowego sterownika rozwiązało kiedys mój problem. naprawdę spróbuj pozbyć sie sterownika nec choćby i sam billgates go podpisał.

pozdro

_________________
Obrazek


wtorek, 6 września 2005, 01:39
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 lipca 2004, 22:55
Posty: 3255
Post 
coś tu jeszcze było dopisywane, ale dzięki Voodziowi znikło... no i uporałeś się z problemem? napisz jak i co bo sam ciekaw jestem.

pozdrawiam

_________________
Obrazek


piątek, 9 września 2005, 15:17
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
na razie niestety nie... :( odinstalowywanie sterowników nie pomaga, zmiana na taki najprostszy dostępny z listy też nie.

przyszedł mi właśnie do głowy jeden pomysł - mam kilka partycji na swoim dysku i wszystkie programy użytkowe instaluję na inny dysk niż system. Kiedyś miałem problemy z działaniem innych programów z takiego powodu, więc w ciągu paru dni sprawdzę i napiszę czy pomogło czy nie.

pozdrawiam


czwartek, 15 września 2005, 10:42
Nowy
Nowy

Dołączył: piątek, 16 września 2005, 21:33
Posty: 12
Post 
Mam dokładnie ten sam problem. Jesli znajdziesz rozwiązanie to napisz na forum. Dzięki.


środa, 28 września 2005, 16:05
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
też chciałbym zapytać o pomoc w wyżej opisanej sprawie - nie mogę eksportować projektu na taśmę w kamerze...
moim problemem jest sterownik texas, z którym nigdy wcześniej się nie spotkałem, mimo że instaluję windows xp zawsze z tej samej płyty... dziś stawiałem system trzy razy, zawsze z tym samym wynikiem... :?
dodam, że niedawno instalowałem ze strony microsoft service pack 2 - dopiero potem przeczytałem, że on często psuje relacje komp-kamera... ale czy to możliwe, aby jakieś jego ustawienia pozostały po formacie systemu?...
poszukuję więc zalecanego przez adobe sterownika microsoft dv pod windows xp, ale nigdzie go nie mogę znaleźć... :cry:
czy ktoś może pomóc?


wtorek, 22 listopada 2005, 18:37
Aktywny bywalec
Aktywny bywalec
Post 
problemu już nie ma... choć nie wiem dzięki czemu ustąpił - przez pewien czas aktualizowałem sterownik i nic nie ruszało, a potem nagle okazało się, że jest w porządku... :?:


środa, 23 listopada 2005, 13:23
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL