Teraz jest wtorek, 7 lipca 2020, 18:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 problem z dżwiękiem 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 11 stycznia 2006, 15:34
Posty: 2
Post problem z dżwiękiem
Wszystkich serdecznie witam
mam program Ulead Video Studio8SE i problem. Po ściągnięciu filmów z kamery sony dvd 403 (video-mpeg2, audio- DS5.1) do PC przy odtwarzaniu tego filmu w programie brak dżwięku :( , czy jest to problem wersji programu czy może ustawień w programie ???


środa, 11 stycznia 2006, 15:47
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: środa, 25 maja 2005, 08:37
Posty: 83
Lokalizacja: Polska
Post 
Problem leży w samym programie, a właściwie jego wersji.
Zapewne VS8 SE, które masz, nie ma obsługi dźwięku Dolby Digital.
Obsługa Dolby Digital Audio jest w tym programie albo opcją (wtedy program jest droższy) albo standardem (program w wersji full BOX lub ESD) jednak zawsze jest to DD 2.0.
Programy VideoStudio niezależnie od wersji 8/9, SE/full nie obsługuje DD 5.1.

Wyjściem jest filmowanie z dźwiękiem stereo lub zmiana programu na np. Media Studio Pro.


poniedziałek, 16 stycznia 2006, 18:38
Zobacz profil
Nowy
Nowy

Dołączył: środa, 11 stycznia 2006, 15:34
Posty: 2
Post 
Zainstalowałem ver 9 (30dniową) + nakładka PL i dzwięk JEST. Programik super, czekam na ver 9 PL i do sklepiku :).


piątek, 20 stycznia 2006, 10:42
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL