Teraz jest sobota, 11 lipca 2020, 11:23




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Problem ze zgrywaniem 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 9 sierpnia 2006, 12:53
Posty: 4
Post Problem ze zgrywaniem
Witam,
Zgrywam filmy z kamery cyfrowej JVC przez Fire Wire uzywajac UVS 8. Dotychczas nie mialem zadnych problemow i wszystko dzialalo, ale ostatnio gdy chce zgrac film na komputer pojawia mi sie cos takiego :

Unable to switch to Capture Mode
Check if your video capture driver is working properly
Cannot preview

lub

Failed to initialize the video capture plug-in. Another program may be using it or the file has been moved. Failed to open the driver.
[15200:43:3]
[15023:4:2]

Komuter widzi kamere i pokazuje urzadzenie dziala poprawnie. Kamere i kabel testowalem na innym komputerze i wszystko bylo ok. Zainstalowalem ponownie UVS oraz DirectX , ale to tez nic nie pomoglo...

Prosze o pomoc !!!


czwartek, 12 lipca 2007, 11:22
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 lipca 2007, 17:13
Posty: 1068
Post Problem ze zgrywaniem
Miałem podobny problem. Ja go rozwiązałem w następujący sposób. Przed uruchomieniem programu włączam kamerę i pozostawiam na play - pauza. Odpalam program i przechodzę do zakładki zgrywania i zgrywam. Mi pomogło. Pozdrawiam.


czwartek, 12 lipca 2007, 11:28
Zobacz profil
Nowy
Nowy

Dołączył: środa, 9 sierpnia 2006, 12:53
Posty: 4
Post 
Dzieki za porade ... ale u mnie niestety to nie dziala :(. Intuicja mi podpowiada ze cos sie poprzestawialo w windowsie, ale nie umiem tego naprawic.
Jezeli ktos moze pomoc bede bardzo zobowiazany !!

Pozdrawiam


piątek, 13 lipca 2007, 09:08
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 lipca 2007, 17:13
Posty: 1068
Post Zgrywanie ULV11
Możliwe że miałeś wgrane inne wcześniejsze wersje programu. Jak mi się zaczyna kaszanić w WINDOWS przywracam obraz partycji C i po kłopocie. Warto coś takiego posiadać. Pozdawiam.


niedziela, 15 lipca 2007, 15:12
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: sobota, 7 stycznia 2006, 21:01
Posty: 388
Lokalizacja: Zabrze
Post 
cyberbronek napisał(a):
Failed to initialize the video capture plug-in. Another program may be using it or the file has been moved. Failed to open the driver.


witam

Tekst informuje, że inny program korzysta z tego pliku, więc pozamykaj zbendne programy. Zainstaluj programik Hijack i stwórz 'loga', potem wyslij go do oceny tu: http://www.pcformat.pl/forum/forumdisplay.php?fid=18 . Programik pobierzesz tu:
http://www.majorgeeks.com/download3155.html , a obsługę zrozumiesz po przeczytaniu tego: http://www.searchengines.pl/phpbb203/Na ... 15989.html
http://www.pcformat.pl/forum/showthread.php?tid=1143 . Możesz sie zdziwić co 'posiadasz w systemie', oby nie.

pozdrawiam

_________________
Core2Duo E4400/2GBRam Dual Geil/480GBHDD/geforce7600GS
JVC GR-D73/SoonyHC96E/ AP1.5


poniedziałek, 16 lipca 2007, 09:04
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL