Teraz jest piątek, 3 lipca 2020, 12:37




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Problem z dźwiękiem 
Autor Wiadomość
Nowy
Nowy
Avatar użytkownika

Dołączył: sobota, 21 lipca 2007, 16:20
Posty: 4
Lokalizacja: Radlin
Post Problem z dźwiękiem
Witam

Mam mały problem z dźwiękiem w programie Ulead MediaStudio Pro8

Mam na komputerze kilka plików vob/mpg które chciałbym połączyć bez ponownej kompresji w jedną całość. Gdy już przeniosę wszystkie interesujące mnie klipy na oś czasu, i zapiszę materiał bez ponownej kompresji, następuje opóźnienie obrazu w stosunku do dźwięku.

Przy pierwszym klipie wszystko jest ok, natomiast przy kolejnych następuje coraz to większe przesunięcie :(

To samo jest gdy nagrałem film z TV.
Cały plik który nagrałem przeniosłem na oś czasu, powycinałem reklamy i również zapisałem bez ponownej kompresji. Tutaj także pojawił się problem z dźwiękiem, a co najciekawsze przesunięcie następuje zawsze w miejscu "cięcia" pliku

Co to może byc? Jak temu zaradzić?


piątek, 24 sierpnia 2007, 22:48
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: niedziela, 17 lipca 2005, 12:04
Posty: 549
Lokalizacja: Kraków
Post 
Moze instalacja service pack cos pomoze?
http://www.ulead.com/tech/msp/msp_ftp.htm

_________________
Oprogramowanie: Sony Vegas Movie Studio Hd Platinum 10, Sony DVD Architect Studio 5, Komputer: P4 3Ghz HT, 1024Mb Ram, 2xHdd, Geforce 5200, Win XP SP3, Panasonic NV-GS75.


sobota, 25 sierpnia 2007, 09:37
Zobacz profil
Nowy
Nowy
Avatar użytkownika

Dołączył: sobota, 21 lipca 2007, 16:20
Posty: 4
Lokalizacja: Radlin
Post 
DiscoLED napisał(a):
Moze instalacja service pack cos pomoze?
http://www.ulead.com/tech/msp/msp_ftp.htm



Niestety nadal to samo :(


sobota, 25 sierpnia 2007, 11:50
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: niedziela, 17 lipca 2005, 12:04
Posty: 549
Lokalizacja: Kraków
Post 
Czy instalowales kiedys inne produkty uleada? jesli tak to proponuje odinstalowac wszystko co uleada, nastepnie recznie usunac katalog "ulead systems" ze sciezki: C:\Program files>common files>ulead systems. Ten katolog nie usuwa sie automatycznie podczas deinstalacji programu poniewaz korzystaja z niego inne aplikacje uleada. Tam znajduja miedzy innymi kodeki uleada. Teraz na nowo zainstalowac UMS Pro8 plus SP1. Jesli i to nie pomoze to ciezko cokolwiek doradzic poniewaz nigdy nie mialem tego typu problemow z programem. No moze jeszcze standardowe uwagi typu: wylaczyc internet,antywirusa i inne niepotrzebne rzeczy dzialajace w tle. Zwlaszcza jak komputer nietegi. W zasadzie to od tych ostatnich rzeczy mozna zaczac.

I jeszcze jedno spostrzezenie. Jesli nagrane z TV programy sa nagrywane inna aplikacja niz "ulead video capture" lub nagrywarka stacjonarna, to moze sie zdarzyc, ze taki plik nie do konca bedzie "lezal" mediastudio. Generalnie program jest przeznaczony do edycji DV. Oczywiscie mozna edytowac mpeg2, ale wtedy gwarancje poprawnosci dzialania daje mpeg, ktory zostal stworzony kodekami uleada, wiec np za pomoca wspomnianej wczesniej aplikacji Ulead Video Capture 8.

_________________
Oprogramowanie: Sony Vegas Movie Studio Hd Platinum 10, Sony DVD Architect Studio 5, Komputer: P4 3Ghz HT, 1024Mb Ram, 2xHdd, Geforce 5200, Win XP SP3, Panasonic NV-GS75.


sobota, 25 sierpnia 2007, 15:37
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL