Teraz jest piątek, 3 lipca 2020, 22:08




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Brak video w projekcie 
Autor Wiadomość
Nowy
Nowy

Dołączył: wtorek, 22 marca 2011, 19:01
Posty: 8
Post Brak video w projekcie
Witam . Mam taki kłopot że w UVS 10 i video studio prox3 gdy wgram na timeline plik w formacie avi (a jest to zgrany film z plyty vhs z komunii moich córek) gdy odtwarzam projekt jest dźwięk a nie ma obrazu natomiast gdy jest odtwarzany clip wszystko jest ok. Od tygodnia pszeszukuje różne fora i nic nie mogę znaleźć. Proszę o pomoc.
System w7 32bit.
procek intel core duo 2Ghz


wtorek, 24 stycznia 2012, 12:13
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 5098
Lokalizacja: Tczew
Post Re: Brak video w projekcie
Na początek podaj co to za AVI.
Tym: GSpot, lub nawet tym: AVIcodec.

_________________
最诚挚的问候


wtorek, 24 stycznia 2012, 14:09
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 22 marca 2011, 19:01
Posty: 8
Post Re: Brak video w projekcie
Używam Win 7codec

A to są wyniki z avicodec

acdv Włączone Unknown
cvid Włączone Koder-dekoder Cinepak®
dvsd Włączone DV Video for Windows Driver
ffds Włączone FF Dshow
i420 Włączone Koder-dekoder Intel Indeo(R) Video YUV
iv31 Włączone Intel Indeo R3.1
iv32 Włączone Intel Indeo R3.2
iv41 Włączone Intel Indeo® Video 4.5
iv50 Włączone Intel Indeo® video 5.10
iyuv Włączone Koder-dekoder Intel Indeo(R) Video YUV
lags Włączone Lagarith
m261 Włączone MS ICM H.261
m263 Włączone MS ICM H.263
mrle Włączone Microsoft RLE Compressor
msvc Włączone Kompresor Microsoft Video 1
uyvy Włączone Microsoft UYVY Video Decompressor
x264 Włączone Unknown
xvid Włączone XVID Mpeg-4
yuy2 Włączone Microsoft UYVY Video Decompressor
yv12 Włączone Unknown
yvu9 Włączone Toshiba Video Codec
yvyu Włączone Microsoft UYVY Video Decompressor

Szczegóły pliku

AVI 88 YUY2 MS UYVY msyuv.dll PCM

Sorry za taki bałagan .Tak zrobiłem bo nie mogłem dodać inaczej. :oops:
Natomiast w Gspot informuje mnie ze :
codec YUY2 packed 4.2.2 No codec required


środa, 25 stycznia 2012, 12:38
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 5098
Lokalizacja: Tczew
Post Re: Brak video w projekcie
To mi wygląda na film zapisany kodekiem HuffYUV. Dawno nie używałem Uleada, ale jak wgrasz kodek i potem jeszcze raz zainstalujesz UVS, to może go zobaczy. Jeżeli nie, to pozostaje konwersja innym programem do kodeka widzianego przez UVS.
Może to być VirtualDub. Próbuj.

_________________
最诚挚的问候


środa, 25 stycznia 2012, 14:29
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 22 marca 2011, 19:01
Posty: 8
Post Re: Brak video w projekcie
Najdziwniejsze jest to że w Power Director 10 ten film w projekcie jest odtwarzany , i w Vegasie też.


środa, 25 stycznia 2012, 23:49
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 22 marca 2011, 19:01
Posty: 8
Post Re: Brak video w projekcie
Z UVS 10 dałem sobie spokój Pinnacle Studio 12 działa ok.
Dzięki za pomoc.


środa, 1 lutego 2012, 19:01
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL