Teraz jest poniedziałek, 21 stycznia 2019, 10:16




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Pinnacle Studio Ultimate wersja 11 
Autor Wiadomość
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 15 października 2007, 03:45
Posty: 119
Lokalizacja: Sosnowiec
Post Pinnacle Studio Ultimate wersja 11
Witam wszystkich mam pewien problem i może ktoś z WAS będzie w stanie mi pomóc go rozwiązać.Zakupiłem oprogramowanie PINNCLE STUDIO ULTIMATE 11 i mam problem z kodowaniem dźwięku w Dolby Digital 5:1 uaktywniłem wszystko przez neta dostałem klucze aktywacyjne do Dolby Digital 5:1 są to klucze typu: Paszport , Dolby Digital 5:1 Encoding/Decoding , Dream Glow , Dream Glow RTFx ale po montażu filmu gdzie fragmenty do montażu są zgrywane wyłącznie z niezabezpieczonych płyt dvd gdzie jest oryginalny dźwięk Dolby Digital 5:1 po montażu i nagraniu na płytę DVD-RW na amplitunerze pokazuje że dźwięk jest w tym systemie nagrany na tv.gdy pilotem od odtw.dvd włączę funkcę audio również wyświetla info że jest 5:1 a dźwięk słychać tylko z głośników subofera , centralnego i przednich lewego oraz prawego a tylne głośniki cisza jak zmienię w funkcja w pr.PINNACLE w funkcji Przybornik funkcja zmień głośność u góry po prawej stronie nad pokazanymi głośnikami zmienię funkcję z przestrzennego na dialog pokazuje się jeszcze jeden głośnik (centralny) jak z tymi ustawieniami chcę ponownie nagrać projekt to wten czas po nagraniu i włączeniu na kinie domowym głos słychać z głośników:subofera , centralnego i tylnych lewego oraz prawego a przednienie głośniki (lewy i prawy) cisza już dosłownie niedaję rady i niewiem oco tu biega w tym wszystkim dlatego szukam pomocy u WAS może ktoś pracuje na tym oprogramowaniu i wie co trzeba zrobić aby to działało jak trzeba.Pracowałem wcześniej na oprogramowaniu NERO 8.1.4.1 gdzie jest podprogramik NERO VISION 5 i tam bez żadnych aktywacji , kluczy do Dolby Digital itp.montaż mogłem robić bez żadnego ale i dźwięk słychać było na wszystkich głośnikach tylko coś ostatnio często przy montażu mi się wieszał czasami jest tak że program klatki oblicza sobie ale to trwa max 5 lub 10 minut i dalej nad projektem można pracować a nie 2 , 3 a czasami 4 godziny bez przesady dlatego zdecydowałem się popracować na PINNACLE ale widzę że chyba nic z tego niebędzie chyba że ktoś z WAS mi pomoże i pokieruje co mam zrobić bo może coś źle robię???Liczę na WASZE odpowiedzi.

_________________
Windows 10 Pro (1803) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus RTX 2070 Strix 8 GB DDR6
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF


poniedziałek, 15 października 2007, 21:20
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL