Teraz jest sobota, 31 października 2020, 06:30




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
 Problem z net.framework 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: niedziela, 16 listopada 2003, 13:24
Posty: 22
Post Problem z net.framework
Witam.
Chciałem poeksperymentowac z Sony Vegas 6 i przy uruchomieniu pokazuje mi ze sie nie odpali bo potrzebuje net.framework a ja mam net.framework zainstalowany. O co chodzi?
Z góry dzięki.
Pozdrawiam.


poniedziałek, 19 lutego 2007, 21:00
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 11 stycznia 2007, 02:04
Posty: 180
Post 
NAjstarsi górale nie wiedzą o co chodzi z netframework, ja mam 1.1 i 2.0, zainstalowane w odpowiedniej kolejności (choc logicznie rzecz biorąc nowa powinna nadpisać poprzednią) ale czasmi przy ograniu PC od nowa musze na żądanie Sony Vegas raz jeszcze uruchomic i wgrac wersję 1.1 bo On tak chce. NA marginesie - ciesz się że nie żąda Microsoft Installer v3.0. Tak to juz bywa.


wtorek, 20 lutego 2007, 01:11
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 7 stycznia 2006, 22:30
Posty: 309
Post 
Z moich doświadczeń wynika że potrzebny jest netframework 1.1 zaktualizowany service packiem 1 (wydanym specjalnie do netframeworka). Jak poszukasz na sieci to z pewnością znajdziesz i netframeworka 1.1 i SP1 do netframework 1.1
Jestem przekonany że netframework 2.0 nie ma z tym nic wspólnego bo na jednym z komputerów na którym widziałem Vegasa 6.0 poprostu go nie ma zainstalowanego a Vegas wcale się o niego nie upomina.
Tak więc netframework 1.1 + SP1 do netframework 1.1 i będzie działał (jeśli się wczytasz w komunikat Vegasa to zobaczysz ze właśnie o takie zestawienie chodzi ;) )


wtorek, 20 lutego 2007, 09:06
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 25 września 2006, 12:33
Posty: 264
Lokalizacja: Warszawa
Post 
Witaj !
Odpowiednie pliki instalacyjne net.framework dla Vegas6 i Vegas7 - Sony publikuje na swoich stronach produktowych :

http://www.sonymediasoftware.com/download/netframework.asp

Pozdrawiam

_________________
Amatorsko pracuję na:
Kamera : Sony HDR-AX2000E, Edycja : SONY Vegas Pro 11; PC : Win 7- 64 bit; IntelCore i7; RAM: 24 GB DDR3


wtorek, 20 lutego 2007, 09:24
Zobacz profil
Bywalec
Bywalec

Dołączył: niedziela, 16 listopada 2003, 13:24
Posty: 22
Post Hmmm..
No faktycznie Vegas woła o wersję 1.cośtam a ja mam 2.0. Myślałem że jak framework jest nowszy to nie przeszkadza ale widac uznaje tylko starszego... :? Dzięki za odpowiedzi.
Pozdrawiam


wtorek, 20 lutego 2007, 12:41
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: piątek, 9 lipca 2004, 16:18
Posty: 992
Post 
lero napisał(a):
No faktycznie Vegas woła o wersję 1.cośtam a ja mam 2.0. Myślałem że jak framework jest nowszy to nie przeszkadza ale widac uznaje tylko starszego
.net 2.0 nie jest następcą 1.1, tylko zupełnie nowym zestawem bibliotek


wtorek, 20 lutego 2007, 18:02
Zobacz profil
Bywalec
Bywalec

Dołączył: niedziela, 16 listopada 2003, 13:24
Posty: 22
Post oooo...
No toś mnie kolego zaskoczył... Czyli jak dobrze rozumiem jednoczesnie mogą w systemie istniec wersje 1.1 i 2.0 i ta później instalowana nie zastępuje żadnych plików we wcześniejszej podczas instalacji ?


wtorek, 20 lutego 2007, 18:27
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 5152
Lokalizacja: Tczew
Post Re: oooo...
lero napisał(a):
Czyli jak dobrze rozumiem jednoczesnie mogą w systemie istniec wersje ...

Powinny być zainstalowane wszystkie trzy, zobacz na dole strony: LINK .
Oczywiście Wegas i tak wykorzysta tylko te jemu potrzebne.

_________________
最诚挚的问候


wtorek, 20 lutego 2007, 19:36
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 25 września 2006, 12:33
Posty: 264
Lokalizacja: Warszawa
Post 
Szanowni Panowie, zbędne dyskusje jeszcze raz polecam adres internetowy Sony gdzie wszystko jest podane jak wół:


1. Sony Vegas 6

Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.1 Service Pack 1


2. Sony Vegas 7

Microsoft .Net Framework 2.0
Microsoft .Net Framework 2.0 Service Pack 1

i to wszystko wyjaśnia. Pliki pobrać ze strony Sony z adresu:

http://www.sonymediasoftware.com/downlo ... mework.asp

Pozdrawiam

_________________
Amatorsko pracuję na:
Kamera : Sony HDR-AX2000E, Edycja : SONY Vegas Pro 11; PC : Win 7- 64 bit; IntelCore i7; RAM: 24 GB DDR3


środa, 21 lutego 2007, 17:38
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 11 stycznia 2007, 02:04
Posty: 180
Post 
A po kliknięciu na wskazane linki przenosimy sie do królestwa Billa Gates`a :D


środa, 21 lutego 2007, 19:21
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 8 grudnia 2006, 15:08
Posty: 10
Post 
Ja do VEGAS 7.0c wgrywam netframeworka 3.0.TRoche przydługo się instaluje ale chodzi bez zarzutu.


czwartek, 22 lutego 2007, 11:18
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL